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声明：此中文手册仅供参考，一切以英文手册为准，此中文手册不承担任何法律责任。 

LAI-2200C 冠层分析仪使用手册 

第一章 Getting Started 

1.1 关于 LAI-2200C 

LAI-2200C 通过一个独特设计的，视角为 148°的―鱼眼‖光学传感器（也可称为―鱼眼‖镜头），从 5 个不

同角度的天顶角方向测定冠层上下（或内外）光强的变化，并通过制备冠层内的辐射传播模型来计算冠层

的叶面积指数（LAI）。 

LAI-2200C（或配置 2200CLEAR 升级包的 LAI-2200）包括一个内置的 GPS 模块（详见第 3 章“全球

定位系统”）。 

1.2 下载 FV2200 软件 

文件查看器 2200（FV2200）是在电脑上处理 LAI-2200C 测定数据的软件包，其与 Windows、Mac OSX

和 Linux 系统均兼容。下载此软件最新版本请点击下列网址：www.licor.com/2200C-software。FV2200 软件

的功能包括数据分析，绘图，GPS 定位，及对阳光直射下测定进行散射校正（详见“FV 软件介绍”部分）。 

1.3 到货内容简介 

如果您刚购买了 LAI-2200C，请按照以下到货明细检查货物是否齐全，到货详单如下： 

1.3.1 LAI-2270C 控制单元（控制台） 

LAI-2270C 用于仪器参数设置、数据保存和结果计算。内置的 GPS 模块

提供定位信息。LAI-2270C 到货带有 4 节 5 号碱性电池，可保证该控制单元

长达 90 小时的工作。当移除这 4 节 5 号电池后，内置的后台锂电池可用于维

持时钟的正常运行，更详细信息请参阅章节 2-1。 

1.3.2 LAI-2250 光学传感器 

LAI-2250 光学传感器（探杆）是 LAI-2200C 的数据采集部分。到货时带

有 2 节 5 号碱性电池，可保证传感器在典型操作情况下运行 140 小时。保护帽用来保护防水线缆接口，更

详细信息请参阅第二章内容。 

LAI-2250 由一些高精度光学

组件构成，包括镜头、滤光器、光

学传感器。要向对待一台昂贵的相

机镜头一样，慎重保护 LAI-2250，

避免碰撞和强烈的振动对其正常

工作产生影响，具体注意事项见第

二章的维护保养部分。 

1.3.3 视野遮盖帽（View Caps） 

LAI-2200C 到货配有五种不同视角区域的遮盖帽（P/N 9920-005）。在某些情况下，视野遮盖帽用来限

制光学传感器的方位角视野区域的某一部分。全遮盖帽（P/N 6520-020）是在不使用的情况下用于保护镜

http://www.licor.com/2200C-software
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头的。阳光直射下测定 LAI，白色的散射帽（P/N 6522-117）用来收集进行散射校正的辅助数据。 

 

1.3.4 数据线（Data Cable） 

随机配有一根小型 USB 接口线（P/N 392-07872），用来将 LAI-2200C 中的数据传输到计算机里。 

1.3.5 光学传感器连接线 

    每个光学传感器都带有一根带有防水接头的 6 针连接线（P/N 9922-127），用于连接光学传感器和控制

单元。     

1.3.6 水平泡 

每个光学传感器带有两个水平泡，一个用来确定底部水平用（P/N 610-03047），安装在光学传感器的

下部，适用于需要将光学传感器举过操作员头顶的情况。另一个是确定顶部水平用（P/N 610-03048），安

装在光学传感器的上部。 

这两个水平泡外观比较相似。然而，顶部水平泡在底部印有制造商的名字，而底部水平泡没有。顶部

水平泡的玻璃上印有圆环，而底部水平泡的圆环印在白色背景上。 

1.3.7 镜头清洁工具包 

随机到货配有镜头清洁工具包（P/N 610-03100），包括清洁液和清洁布。 

1.3.8 携带配件 

    随机到货配有一个竖钩（P/N 610-10456），便于携带控制台，系在控件单元底部，并可固定在操作员

的背带上，无须手提。 

1.3.9 校准单 

校准单上标有到货的LAI-2250光学传感器在各个天顶角上的响应和其对等向环境的响应，请妥善保管

校准单。如果丢失，请与我们联系。 

1.3.10 用户手册 

随机带有一本原厂的用户使用手册（P/N 984-14112），介绍LAI-2200C仪器的基本操作和维护保养信

息。 

1.3.11 配件包 

随机配有LAI-2200C的配件包两个，一个是控制单元的配件包（P/N 9922-107），一个是光学传感器配

件包（P/N 9922-108）。配件包里配有常用的更换配件。 
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1.4 工作原理 

叶面积指数（LAI）是指单位地面面积上所有叶片的单面表面积。因为LAI-2200C对所有视野内能够遮

光的物体均很灵敏，因此使用术语foliage area index表示叶面积指数更为恰当。在众多科技文献中，使用术

语有效植物面积指数Plant Area Index (PAIeff) (Garrigues et al.2008)，植被面积指数（VAI）(Fassnacht et al. 

1994)和其他一些简介LAI指数测量，可能包括非叶状植被。本手册通篇使用LAI指数，除了针对孤立木测

定之外，孤立木测定中使用的单位是叶片密度，而不是叶面积指数。更多信息请见第六章LAI计算描述一

章的内容。 

 

1.4.1 基本原理 

欲想得到一种植被冠层的叶片数量，可通过测定透过该冠层后辐射量的衰减程度来推导出来。通过测

定几个不同天顶角度上辐射量的衰减程度，可获得叶片的分布方位等信息。LAI-2200C 测定的是 5 个不同

天顶角方向的散射天空辐射衰减。LAI-2250 光学传感器能够将近乎半球视角上的图像，投射到 5 个同心圆

排列的检测器上。 

因此，如果传感器是水平向上放置，1#检测器将测定传感器正上方的亮度，而 5#检测器测定的是中心

为 68°天顶角，对向 13°的圆环区域的亮度。 

一个正常的 LAI-2200C 的测定结果包

括十个数据：5 个冠层上的检测器读值和 5

个冠层下检测器读值，冠层上下测定时，传

感器均要处于水平向上的位置。根据 5 个角

度的对应冠层上下测定值，计算出冠层的透

光度。例如，1#检测器测出冠层上的信号值

为 50（单位不重要），冠层下为 5，则该角

度（天顶角中心角为 7°）上的冠层透光度为

5/50=0.10。LAI-2200C 通过 5 个天顶角方位的透光度结果计算出叶片数量（LAI）和叶片分布状况（平均

叶倾角，MTA）。实际操作时要增加冠层下的测量数量来提高空间代表性。 

 

1.4.2 几种假设理论 

欲想获得准确的叶片密度和叶片分布情况的计算结果，必须满足几个基本假设。不满足这些假设理论

的情况将会影响测定数据和后续计算结果的准确性。主要有四种假设理论（重要性相似），如下所示： 

1. 叶片是黑色的。假设冠层下的读数不包括叶片对任何光的反射和散射。LAI-2250 光学传感器上带

有一个滤光片，能将大于 490 nm 波长的光过滤掉，叶片对小于 490nm 波长的光反射或散射的都很少，最

大程度的满足此项假设。 

注：当所测定的数据应用散射校正时，软件 FV2200 版本 2.0 及其以上可去除此假设。详见“散射校正”

部分。 

2. 冠层中叶片是随机分布的。无论冠层是平行管状（如成行排列的农作物），还是单一的半球体（如

孤立灌丛）、无限大的箱体状（草原）、带孔的无限大箱体（有林窗的落叶林）等。 

3. 相对于每个同心环上检测器的检测区域而言，叶片是很小的。要求保证传感器距离最近叶片的距离

要大于叶片最大宽度的 4 倍以上。手册会在后面的章节对此做详尽的说明。 

4. 叶片在方位角的排列是随机的。也就是说，无论叶片倾向哪里，只要所有叶片不是朝向同一个方向

排列即可。当测定时没有使用视野遮盖帽或测定是在一个广大范围冠层中进行的，则此假设的重要性很低，
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可以不用考虑。 

没有一种植被冠层能完全满足以上这些假设。叶片没有绝对的随机分布，而是常常沿着茎杆或枝条丛

状生长，也当然不是完全黑色的。很多植物都有向阳性生长特点，这不符合假设 4 的叶片方位排列随机性。

但是往往这些背离假设的情况在实际中存在但并不会产生严重的影响。很多冠层可以被看做随机分布的，

叶片在低于 490 nm 波长的波段光中具有相对较低的透光率和反射率。一些抵补误差是常常存在的，例如

叶片是沿着茎杆成丛分布（增加透光度）的，但是又尽可能最小化重叠分布（降低透光度）。 

但是，某些不符合以上假设的冠层需要特别考虑。如测定针叶类冠层，这类冠层具有高度规则的分布

特征，或者如衰老的植被冠层，叶片反射率很低，这类冠层可能产生很大的绝对误差。LAI-2200C 对较小

的相对误差非常敏感。在某些情况下，需要对仪器通过直接测定进行校准，以保证获得高准备性结果。 

 

第二章 仪器介绍 

    本章重点描述仪器的物理特性，介绍仪器的键盘功能以及软件的基本说明、初始设置和注意事项等。 

 

2.1 控制单元 

    控制单元（控制台）外壳是由耐用的 ABS 塑料制成，且两瓣外壳

四周带有橡胶密封圈，橡胶密封圈也可以作为防震垫，对仪器起保护

作用。 

 

2.1.1 显示屏 

128×64 液晶显示屏，显示文字数字式字符。如果想调节显示屏对

比度，则按住右下角的―-‖键，按上下箭头调节对比度。 

 

2.1.2 键盘 

    LAI-2200C 采用独特的 22-键按钮式触觉响应键盘。最上面的 9 个

键用于功能间的转换，即选择―Menu‖菜单和记录（log）数据。下面详

细介绍这 9 个键的功能。下面的 12 个键用于输入文字数字式字符。每

个键都可用于输入键上标识的字母和数字。当 LAI-2200C 打开记录文

件并激活 GPS 功能时，1-9 键也被用来记录 GPS 坐标信息。键盘左上

部的第 22 键为电源开关键。 

 按下―Menu‖键进入主菜单界面；或者在记数模式下，按 menu 键

进入记录调节菜单； 

 按下―EXIT‖键能使界面退回到主界面，但是不包括以下两种情

况，即界面处于输入状态或其他切换界面，此时，按下―EXIT‖键界面只退回到上一个界面。 

  选中某一功能时，按下―OK‖键，选中进入，或者对某些设置进行修改后，按下―OK‖键执行新的设

置 
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 ―Start/Stop‖键用于开始和结束一个记录序列。 

 在记数（LOG）模式下，按―LOG‖按钮记录所有已连接的传感器读值（GPS 功能激活时也记录 GPS

数据）。 

  上下键按钮用于在菜单选项之间切换，或者在某些特殊菜单下用于增大或缩小数值用。 

 左右键用于在子菜单之间选择前一个或后一个菜单。如果在一个激活的切换界面，按左右键能

切换设置。同时在输入文字数字式字符时，左右键分别为空格键和退空格键。 

当用键盘输入文字数字式字符时，通过每个按钮的字符循环周期来输入其上字符，当不同的按钮被按

下或 1 秒后没有按下此按钮，循环结束。在一些界面下，仅接受数字或文字字符，右键用于输入空格键，

左键用于退空格键。 

2.1.3 电缆线连接 

LAI-2200C 控制台的顶部和底部有 USB、光敏元件和光学传感器连接口。 

2.1.4 光学传感器（LAI-2250）电缆线接口 

    在 LAI-2200C 控制台的底端两侧有两个标有 X 和 Y 的 6 针防水接口，用于连接光学传感器（探杆）。

控制单元能够自动检测到已连接的光学传感器。可以在开机状态下安装或拆卸光学传感器。 

连接：红点相对，直接推入；                     移除：抓住线圈，直接拔出 

 

2.1.5 光敏元件（light sensor）电缆线接口 

控制单元的底端中间部位留有两个 BNC 防水

接口，可用于连接 LI-COR 生产的多种光感应传感

器。在控制单元面板对应位置标有 1 和 2，分别代

表第 1 通道和第 2 通道，以区分这两个光感应传

感器。 

 

2.1.6 数据传输线接口 

    控制单元顶部留有一个小型 USB 接口，用于

控制单元和计算机间的通讯传输（详见“与计算机

的连接”部分）。当用 USB 线连接时，计算机将把

LAI-2270C 看做一个大容量存储装置。 
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2.1.7 内存 

控制单元配有 128MB 的非易失性闪存。仪器将数据存储在内置的 SD 卡中，该卡提供了充足的储存空

间（能存储 150 万条记录）。 

SD 卡的格式为 FAT16。与电脑连接通讯时，请不要以任何方式修改卡的性质，也绝对不要移出卡或用其

他 SD 卡替代该卡，除非您用从 LI-COR 购买的卡（P/N 616-10387）替代它。如果您想使用自己的 SD 卡，

请和我们联系索取响应的格式指令。 

2.2 光学传感器 

光学传感器（探杆）采用耐用的铝质外壳，可保护内部的电子和光学元件。探杆可被固定在照相机三

脚架上，能独立于控制单元自行记录数据。当把探杆连接到控制单元上时，探杆使用控制单元的电池供电，

不会耗用自身的电池，否则探杆需要两节 5 号电池供电。 

2.2.1 光学传感器键区 

光学传感器键区包括两个按钮， 用于记录数据、切

换 A/B 读数（一般 A 为冠层上的读数，B 为冠层下的读数）

和开关探杆；另一个 ，和控制单元上的―LOG‖按钮功能

一样，如果控制单元正处于记数模式，则该―LOG‖按钮在目

前打开的文件中记下一条记录（详情见第三章内容）。 

 

光学传感器探杆将在以下几种情况下开机：1）如果探

杆连接到控制单元上，打开控制单元，则探杆自动开机；2）

将探杆连接到一个已经开机的控制单元上，探杆也会自动开

机；3）当探杆不与控制单元连接时，按下探杆上的开关键

，探杆开机。当需要关闭探杆时，可以长按开关键 持

续 2 秒钟，则自动关机，如果只是按一下 键就松开，是在 A/B 读数间进行切换。 

 

2.2.2 LED 指示灯 

    在光学传感器探杆上有三个 LED 指示灯，指示传感器目前正处于的几种状态。当传感器开机后，

―Power‖灯亮；当探杆正在记录数据时，―Log‖灯亮。当按下记录按钮，―Log‖灯会持续亮，直到记录完成

后―Log‖灯熄灭；在探杆独立于控制单元工作时，一般情况下―Log‖灯每 2.5 秒闪烁一次，在自动测量时每

秒闪烁一次（详情见第三章内容）。当―ABOVE‖灯亮，表示传感器下一个读取 A 值，如果不亮表示下一个

读取 B 值，按 可在 A、B 之间切换。 

 

2.2.3 光学传感器特性 

光学传感器探杆具有 1MB 非易失性闪存，用于不连接控制单元独立工作时，大约能记录 2.5 万条记录。
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当内存满时，探杆上的三个指示灯同时闪烁。当探杆电量不足时（<2V），绿色的―Power‖灯变成红色，当

电压低于 1.8V 时，探杆自动关机。 

当探杆与控制单元连接时，不会耗用自己的电池，而是由控制单元的电池供电。但是，需要注意的是，

如果在控制单元与探杆正在传输数据过程中突然断开连接线，可能会导致文件损坏或丢失。传输数据时，

在控制单元显示屏上会有响应的提示信息（详见第三章记数模式部分），一定要确保数据传输完成后再断

开连接线。 

 

2.3 维护保养 

    LAI-2200C 属于低维护保养，除对其进行清洁和其电池电量不足时更换电池外一般不需进行维护。 

2.3.1 控制单元电池的更换 

    控制单元的电池盒安装在其背面。使用#1 Philips 螺丝起子轻轻旋开固定电池盒的 2 个螺丝即可打开电

池盒。控制单元需要 4 节 5 号电池，安装新电池时注意电池的正负极，安装好后将电池盒重新固定。 

 

2.3.2 更换光学传感器的电池 

光学传感器探杆使用 2 节 5 号电池，安装在探杆的手柄上。使用一枚硬币或大的一字

型螺丝刀按逆时针方向旋转 1/4 圈即可打开电池盒。当放入新电池时，先插入电池的负极

端，第二节电池的正极端直接接触电池盒的黑帽（P/N 345-10735）。 

如果仪器需要存放较长时间，请取出电池以免漏电损坏仪器。 

 

2.3.3 校准 

    有两类校准，一种是针对校准光在一系列角度上的校准，用于确定检测器的中心并确

认各个角度的响应性；另一种是对一光度计圆球（累计球）的各向同性条件的校准，为各环输出信号间的

匹配性提供校准系数，但不是绝对基准。针对环内的校准对 LAI 的最终计算结果没有影响，但是如果您要

使用传感器将各角度散射辐射量分布作图的话，这个校准就很重要。 

 

只要传感器内的光学元件位置没有改变，对光学传感器的再校准就不是很必要。光学检测器长期使用

可能会发生电子漂移，但不会影响 LAI 的计算结果。 

具体如何输入校准参数以及如何对两个传感器进行匹配，详见第三章。 

 

2.3.4 清洁 LAI-2250 光学传感器镜头 

记录数据时一定要保持镜头清洁，保证镜头上没有灰尘及其他杂质。要想保证镜头的清洁，就需要在

不使用传感器时，确保将不透明镜头盖盖在镜头上。 

传感器的前透镜可用蒸馏水进行清洁，或者使用随机配备的镜头清洁配件包内的清洁液和清洁布进行

清洁。 

注：切记不要磨损或刮擦镜头的 MgF2 外皮。不要使用纸制品擦拭镜头，切记不可在镜头干燥时擦拭镜头。

镜头损坏不在质保范围内。 

必要时，仪器的显示屏和键区可以用柔软的湿润的棉布擦拭干净。 
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2.3.5 仪器保存注意事项 

当长时间不使用 LAI-2200C 时，注意将 5 号电池取出，盖上防水接口的帽子，在镜头上盖上不透明遮

盖帽。 

 

第三章 LAI-2200C 基本操作 

通过这一章的学习，我们可以详细了解关于 LAI-2200C 的系统配置、使用注意事项及基本测量步骤。

对 LAI-2200C 不熟悉的用户，建议按照以下几个例子操作，以便很好掌握 LAI-2200 的实际测定操作的注

意事项等（详见后续两章内容）。 

3.1 初始设置 

3.1.1 开机与关机 

开机：LAI-2270C 主机的电源开关位于屏幕的左下方，用连接线(P/N 9922-127)将光学传感器连接到主

机的 X 通道或 Y 通道，按主机开关，即可启动光学传感器。此外，当将光学传感器连接到已经启动的主

机上或按光学传感器上的电源开关，也能正常启动光学传感器。 

关机：开机状态下，按主机电源开关键，主机关闭；按光学传感器电源开关键并保持 2s，光学传感器

关闭。另外，主机还可设定自动关机功能，设定自动关机时间范围为 5-60min；对于光学传感器探杆，如

果 30 分钟没有任何按键操作，则探杆会自动关机，但是如果设置探杆为自动记录程序，或者与一个主机

相连接，则不会自动关机。 

    设定主机自动关机时间步骤 

主机键盘上按 Menu 键，选择 Console Setup，在 Auto-off Timer 中设定所需时间，最后点击 OK 保存

设置，完成。 

 

3.1.2 实时变量显示模式 

LAI-2200C 开机后，屏幕可显示 4 行变量(如右图所示)，每行

都可以重新选择变量参数。可供选择的变量参数包括如下表(表 3-1)

所示： 

通过键盘界面上的↑和↓来选择要改变的变量，然后通过←和

→来选定要显示的可选变量。 
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表 3-1  LAI-2200C 的显示列表变量汇总 

变量 表示的意义 

X1…X5 X 接口所连光学传感器的 5 个天顶角方向的测量值 

Y1…Y5 Y 接口所连光学传感器的 5 个天顶角方向的测量值 

gLAT 纬度 

gLNG 经度 

gALT 海拔 

gSAT 定位所使用的卫星数 

gHDOP 水平精度系数 

gUTC 世界标准时间（YYYY/MM/DD, HH:MM:SS） 

T 时间(HH:MM:SS),24 小时制 

D 日期(YYYY:MM:DD) 

BATT 电池电压值 

1 第 1 通道的光量子传感器读数 

2 第 2 通道的光量子传感器读数 

  

 

3.1.3 基本菜单 

主要介绍主机界面上部的 9 键区功能键。查看主菜单

功能，则按操作界面上的 Menu 键，则如右图所示，通过

↑和↓选择相应菜单选项，按 OK 键或→进入该选项，按

←回到上一菜单行。单击 EXIT 回到主菜单，双击 EXIT

回到显示界面。 

 

3.1.4 时间设定 

务必设定控制台和光学传感器的时间。控制台的时间可以手动（详见“方法 1.1 手动设置控制台时间”）

或通过 GPS 芯片的时间信息（详见“方法 1.2 通过 GPS 设置控制台时间”）来设定。一旦时间设定，你可
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将探杆时间与控制台时间同步（详见“方法 1.4 同步探杆和控制台时钟”）。 

注:如果使用两个光学传感器，为了匹配即时数据时钟必须同步。 

3.1.5 校准系数与匹配系数 

每一个光学传感器均有两套校准系数(每套 5 个数值)。其中一套为“永久”系数（或称之为校准系数），

可以通过 Menu>Wand>Setup>Cal Values 来查看；另一套为“工作”系数（或称之为匹配系数），可以通

过 Menu>Wand>Setup>Match Values 来查看。在光学传感器探杆测量过程中，匹配系数经常被用到，而

校准系数（单独印在一张校准单上）仅在恢复出厂设置时使用。关于探杆校准的更详细信息，参阅“探杆

校准”部分。 

处理匹配系数的最简单做法就是将其重设为校准系数（通过 Menu > Wand Setup > Select wand > 

Match Values > View/Set，再按 LOG 即可）。 就合适的校准系数而言，在各向同性的环境中探杆各环读

值相同。为确定环境各向同性，需要进行天空亮度分布测试，这是散射校正过程中的一个重要步骤。尽管

校准不能保证两个探杆读值完全相同，但是当两个光学传感器同时使用获取数据来计算 LAI 时，此时匹配

系数就显得极为重要。更详细的信息请参阅“多探杆操作回顾”部分。 

 

3.2 系统配置 

3.2.1 基本设置 

下面要介绍的“探杆设置”会影响所选探杆的工作，并会保存到探杆内存。“记录设置”会应用到所

有主机的新建文件中。对 LAI 计算值会产生影响的设置都会保存到每个文件中，对已保存的文件数据进行

后处理的步骤，参阅本章“控制台中的数据管理”部分和第七章“使用 FV2200 软件处理数据”部分。 

 

探杆设置 

探杆中存储有一些信息，用户可以对此进行修改和查看。用连接线将将光学传感器连接到主机上，可

以进行以下设置： 

命名        给每个光学传感器编辑名称（最多 8 个字符）并保存，当探杆与主机相连时可查看到； 

设置时间    探杆与主机时间同步或手动输入； 

校准系数    根据仪器提供的校准单，查看或修改校准系数； 

匹配系数    通过 view/set values 查看 5 个匹配系数，可进行修改或重置，并为实现两探杆匹配进行 

参数计算； 

自动记录    光学传感器可以设定自动记录功能。 

 

记录设置 

一般情况下，基本参数设置应先于数据收集；多数情况，采用默认设置就可以，但有时候根据实际应

用的不同，也需要进行一些特殊的设置。以下要介绍的设置，可在数据收集后再对记录设置进行修改。操

作步骤为：Main Menu>Log Setup 

 

Transcomp： 

信号定义（如下表所示）。定义光线透射率是如何计算出来的（包括使用哪一个读数(A 或 B)代表冠层

上部的值，这些值是被怎么使用的，当计算出的透射率大于 1 时仪器如何执行命令等）。这些设置在下表

中有详细描述。一般情况下，A 值代表冠层上部，B 值代表冠层下部；此外，软件还可以根据配对读数（环

对环）的大小找到那些是 A 值，哪些是 B 值，从而指定哪一个值为冠层上部，哪一个值为冠层下部。数值
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高的 ID 号，无论是 A 或 B，被假定为该文件的冠层上的 ID 号。 

 

透射率计算设置 描述 

定义冠层上的参数（Define Above） 

A （默认）A 值代表冠层上的读数，B 为冠层下的读数 

B B 值代表冠层上的读数，A 为冠层下的读数 

比较(Compare) 软件自己识别哪个是冠层上的读数，哪个是冠层下的读数 

决定冠层上的读数（Determine Above） 

以时间先后决定（Previous） （默认）使用最早的冠层上的读数 

插入最近时间的读数（Interpolate） 插入最近时间的冠层上的读数 

以最近时间决定（Closest） 使用时间最近的冠层上的读数 

不合格读数（Bad Reading）处理，当冠层下的读数比对应的冠层上的读数还高时 

跳过该读数（Skip） （默认）忽略该读数 

透射率为 1（Clip） 认为该环的透射率（冠层下/冠层上）为 1 

  

Prompts（设置提示）：在数据采集过程中，仪器可定义两种提示。(见后文) 

Obs Remarks（添加备注）：每一个数据在存储前都可以添加一个备注，该备注可以在 Log setup menu

中修改；此外，也可以在记录模式下，通过按 Menu 键对个别记录进行修改。 

Angles：通过 Angles 可以获得每一环的角度值，这些数值是不需改动的。 

Distances：距离矢量的 5 个值用来计算光学传感器的五环所对应的 5 个角度上的接触数量系数。除测

量孤立木外，一般使用默认设置即可（详细信息参阅第六章说内容）。 

Masks：决定哪一个环被使用，默认是所有环都用来计算 LAI。但是，即使某些环的数值被忽略，其

值仍然被测定和记录，即使所有环的数据被忽略，也不会丢失信息。 

Controlled Sequence：可以定义测量 A 值和 B 值的先后顺序，仪器会提示用户接下来测定哪个值。 

Console AutoLog：已连接探杆的控制台设置并激活自动记录程序。 

PAR Sensors： 激活、命名及进行光量子传感器的校准工作。 

GPS：激活全球定位系统，当记录 GPS 数据时选择设置。 

主机设置 

主机设置中提供了 3 个功能选项，操作步骤为：Main Menu > Console Setup 

Set Time：设定主机时间； 

Auto Off Timer：设定自动关机时间，5-60min，5min 一个跨度； 

Beeper：提示音开关设定； 

 

3.2.2 附件和自定义配置 

附件配置 

    当光学传感器连接到主机后，使用附件配置，可使光学传感器所测定的数值或计算值在主机屏幕上实

时显示；在记录模式下，按光学传感器记录键或主机 LOG 键，即可将数据保存在主机指定的文件中，而

不是保存在探杆中，并且 LAI 计算也能更新到此文件中。控制台自动记录程序设定完成，无需按 LOG 键

即可在设定好的时间间隔自动记录数据（详情参阅“控制台自动记录”部分）。 

自定义配置 

本配置是如何单独使用光学传感器探杆测定冠层上部数据，并将数据输送到主机。光学传感器可以单

独的手动或自动测量数据，然后将数据移入主机，并与冠层下部数据整合。需要注意的是，可以使用一个



 

 

 

___________ Page 18 ___________ 

                                                           基因有限公司 农业环境科学部 

Add.: 北京市西直门南大街 2 号成铭大厦 A 座 22F  P.C.: 100035 

       Tel: 010-51665551  Fax: 010-66001652  Web Site: www.ecotek.com.cn  E-mail: info@ecotek.com.cn 

探杆独自完成冠层的所有测定：只需要使用 A/B 键切换 A 值和 B 值的读取，导出数据，数据再重计算即

可。但是，既然一个探杆记录的数据量很大，形成一个庞大的数据文件，这时候要生成多个 LAI 数据文件

不是件容易的事情，除非能准确的确定开始和结束时间，然后分列解析，生成多个 LAI 文件。 

 

3.2.3 操作模式：一个/两个光学传感器配置 

一个光学传感器模式 

最简单的操作模式是使用一个光学传感器来测量冠层上部和冠层下部的数值。A、B 的读取顺序可以

预先设定，或者通过按 A/B 键来切换（对探杆），更详细信息参阅后续章节。 

两个光学传感器模式 

    该模式仅指同时使用两个及其以上的光学传感器来收集数据。这有一些可能的组合： 

A. 一个传感器分离使用：这是惯常的配置。分离的传感器可放在一个完全无遮挡的环境中，自动记

录冠层上部数据。继而，记录的数据将传输到控制台的记录文件中，选择合适的冠层上部数据（与

冠层下部数据记录时间最接近的数据）导入到冠层下部数据文件中。 

B. 两个传感器全部连接到控制台上：此配置用处有限，因为传感器分离距离不能太远。然而，在天

空多变的环境下测定低矮冠层时，此配置是合理的测定方法，可以提供额外的人员（或三脚架）

去控制冠层上部的传感器。此方法将 A 值和 B 值记录到一个文件中，无需后续的导入。 

C. 两个以上传感器，或混合传感器：在一个大实验中，可能需要同时使用几个 LAI-2200C 或较老的

LAI-2000。一般地，一个传感器持续记录 A 值，而余下的传感器用来记录 B 值。然后使用 FV2200

软件去把 A 值和 B 值合到一个文件中。 

传感器的匹配 

    当使用两个及其以上传感器时，传感器需要进行匹配，以便他们可在相同的环境下读取相同的读值。 

这既可通过亲自采取措施来实现这一目标（“方法 2.1 两个探杆进行匹配（控制台匹配）”），也可仅收

集两个传感器去调整其中之一探杆读值即可。 

推荐的传感器匹配方法是后者：在后期处理时使用部分数据去调整读数。这有几种方法可以做到这一

点，详情请参阅“多传感器操作回顾”。 

3.2.4 设置提示 

每个文件建立过程中，都可以设置两个提示以方便我们操作，这两个提示可以简单的表示为“测什

么？”和“在哪测？”。“测什么”指的是所测目标的生境类型；“在哪测”指的是所测目标的地点。我们

可以使用主机键盘上的按键编辑这两个提示。具体操作过程如下： 

1、选择 Menu>Log Setup>Prompts 

    2、然后分别进入 Prompt1 和 Prompt2 进行设定，当然也可以选择默认(什么也不设定) 

 

3.2.5 创建数据文件 

LAI 冠层分析仪实际就是将冠层上部的值和冠层下部的值放在一个文件夹中。按以下操作步骤我们可

以创建一个新的文件夹。 

1、 在主机上按 START/STOP。 

2、 选择“New File”，命名（最多输入 8 个字符）。 

3、 查看/编辑/添加备注，按 OK 键。 

4、 此时，仪器已经进入记录模式，可以进行 A 值和 B 值的读取。 
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5、 按 START/STOP(或 Exit)保存并退出。 

记录模式 

   当新的文件夹被建立后，主机进入记录模式，此时，屏幕会显示 4 行参数，其中第 1 状态行会始终不

变。其它 3 行可以通过↑和↓来任意改变各行所显示的参数(参数见下表，屏幕显示见下图)。 

 

 

 

 

 

 

 

说明： 

仪器状态 传感器状态 

A 值 

B 值 

叶面积指数 

叶面积指数标准误 
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仪器状态：显示为“READY”，表示在等待记录数据；当显示为“WAIT”时，表示正在处理数据； 

传感器状态：显示连接的是哪一个传感器，该传感器被设置为测定冠层上还是下的值。从上图的仪器

状态中可看出探杆接到 X 端口，并设置为测定冠层上的值。 

当然你也可从记录菜单进入“Log Setup”（在记录模式下，按 Menu 键进入），来设置你想要的除光量

子传感器参数外的任何参数属性。 

3.2.6 数据实时计算 

在数据记录过程中，LAI-2200C 提供了可对部分数据量进行实时更新的功能，如 LAI 值。这些计算以

“xPx”的透射信号设置来完成处理。换言之，无论你选择什么，中间设置（决定 A 值：先前测定，插入

最近时间，或以最近时间而定）总是为 P（先前）。这是没有必要的，因为在所有 A 值测定完毕前你是没

有办法去插入或选择最近时间的 A 值。当文件记录好数据并关闭，但由于错误的匹配，数据必须重计算，

此时我们可以选择“Compute file？”，若选择“OK”，文件将被重新计算并保存；若选择“NO”，则文件

仅被保存但并不重计算。之后你也可进行重计算。 

 

3.2.7 记录设置 

手动顺序操作 

手动顺序操作是 LAI-2200C 最简单的数据收集步骤，光学传感器可以和主机相连也可独自使用。按

A/B|Power 选择 A 值或 B 值，将光学传感器安放到合适的位置，按“Log”键来记录数据。根据设定每一

个数据文件都被标记为 A 或 B。具体步骤为：Menu>Log Setup>Controlled Sequence>Use=No，来建立一

个新文件，并开始记录数据。或者独立使用光学传感器记录数据。无论探杆是否与控制台连接，手动顺序

控制操作是可选的方法之一。 

顺序控制操作 

当光学传感器连接到主机上后，可以选择顺序控制操作。事先设定你所需要的序列（例如可做 ABBBB

的 3 次重复操作），控制台将自动标记相应的数据记录。探杆上的 Above LED 指示灯（控制台实时监测模

式下的 SEQ 行参数）将指示接下来需要的测定数值。以下步骤描述如何定义一个序列： 

自动记录——探杆 

不管光学传感器是否与主机相连接，该设置可使其在指定的时间间隔内自动记录数据。你可以在

5s-60min 内设定开始和结束的时间，仪器会自动 5s 记录一个数据。自动记录的数据可视为 A 或 B 读值。

在自动记录期间，数据点也可按 LOG 按钮手动记录。 

探杆如何配置自动记录程序，请参阅“方法 2.7 自动记录（探杆）”部分。 

自动记录——控制台 

控制台也可自动记录数据（“方法 2.8 自动记录（控制台）”）。无论数据记录文件打开与否，自动记录

程序均可启用/禁用，但是仅当数据记录文件打开时它才能记录数据。当控制台自动记录程序运行后，所有

已连接的传感器（探杆和光敏元件）均记录数据，并且（如果启用）记录 GPS 数据（标示 G0）。 

3.2.8 光学传感器数据传输 

    光学传感器进行数据存储，主要有以下几种方式： 

 数据自动记录（连接或未连接主机）； 

 未连接主机时，按光学传感器的 LOG 键记录数据； 

光学传感器中的数据可转移到主机中，可将其传输到新数据文件中，也可追加到已有的数据文件中。

详情请参阅“方法 2.13 将探杆中的数据传输到控制台中”。 
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3.2.9 光量子传感器的连接 

LAI-2200C 提供了两个光量子传感器接口（通道 1 和通道 2），它们可以与以下传感器相匹配：总辐射

传感器 LI-190 和 LI-191，日照强度计 LI-200，光度计 LI-210。在众多应用中，光合有效辐射（PAR）是令

人感兴趣的变量。光量子传感器的连接器通常设置为测量光量子传感器的电流信号（μA）。如何与主机相

连，请参阅“方法 1.10 启用光量子传感器通道”。 

3.3 基本操作步骤 

当我们对 LAI-2200C 的基本原理和其各种功能熟悉后，就可以进行一些比较简单的试验。但千万要做

好试验前的考虑，因为不合适的操作将得不到好的数据。 

 

3.3.1 操作一：一个光学传感器，一个控制台  

使用一个 LAI-2270C 控制台和一个 LAI-2250 光学传感器开展基本实验，我们可以参照“实例 1 单传

感器测量（无散射校正）”进行。你可以按照下列方式在实际的冠层或模拟冠层中开展实验： 

1、 选择视野良好的地点，使用 90 度视野遮盖帽测定 A 值。确保视野中无阳光直射。 

2、 和测定 A 值一样，传感器安放在相同方向测定 B 值，但是需要更换成 45 度视野遮盖帽。 

理论上，这使每环产生 0.5 的误差分数，最终导致 LAI（叶面积指数）和 MTA（平均叶倾角）分别偏

差 0.86 和 39 度。（出厂设置及不均一的天空，详见图 5-1）。 

一旦你对基本测量熟悉后，你就会想要做散射校正。后续章节会详细介绍“散射处理”。开展散射校

正的基本测量过程需要实际冠层。按照“实例 2 单传感器测量并进行散射校正”开展此实验。 

3.3.2 操作二：两个光学传感器，一个控制台 

 

该操作需要使用 1 台 LAI-2270C 控制台和 2 个 LAI-2250 光学传感器去开展两个探杆实验（“实例 3

两个探杆实验（无散射校正）”）。首先你要做的就是如何将两个探杆进行匹配，具体方法参阅“FV2200 匹

配的 3 个方法”部分。当你熟悉两个传感器的操作后，你也可选择完全忽略匹配的问题。在这种情况下，

你可按照示例 3 中“匹配方法 1”的步骤进行，这允许你收集现场数据时可完全忽略所有匹配的问题。 

当你准备使用两个传感器进行实际测量时，按照“方法 1.8 为两个传感器建立匹配文件（匹配方法 1）”

操作。我们建议你遵循“匹配方法 1”为两个传感器做一个匹配的文件。一旦完成，你进行匹配所需要做

的就是在后处理过程中使用 FV2200 软件导入和调整 A 值（“方法 3.6 插入 A 值记录（FV2200）”）。 

做两个传感器操作的散射修正需要更多的规划和现场工作，你有几种选择。更详细内容请参阅“阳光

直射下的建议方法”部分。 

3.3.3 将 A 值导入 B 值的文件 

当光学传感器自动采集 A 值后，需将其导入 B 值的文件中才能计算 LAI。可以用 LAI-2200C 控制台

（下方所述步骤）来操作，也可以用 FV2200 来操作（“方法 3.8 导入并调整 A 值（FV2200）”）。 

注：当文件过大或两个传感器未匹配时，不建议将数据导入到控制台中。 

步骤如下： 

1、 如果 A 值还没有测完，将已经记录的数据传到主机中。选择 Menu>Data>Wand 

Data>Download>select Wand>Create new file，并命名； 

2、 选择 Menu>Data>Console，并选择对应含有 B 值的文件来接收所导入的 A 值； 

3、 选择 Menu>Edit>Import Observations； 
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4、 选择导入 A 值； 

5、 按 OK，仪器将会自动重计算 LAI 等参数值； 

6、 查看重计算的数据。选择 Menu>Data>Console >Select File>View Header； 

 

3.3.4 主机中的数据管理 

文件快速查看 

选择 Menu>Data>Console >Select data File> Quick View 可查看文件的总述。File Header 出现： 

Quick View 

File Name：文件名 

     Date and Time：文件建立的时间 

     Response1 和 2：设置的提示 1 和提示 2 

     LAI：叶面积指数 

     SEL：LAI 的标准误 

     ACF：表观聚集因子 

     MTA：平均叶倾角 

     SEM：平均叶倾角标准误 

DIFN：无截取散射 

     SMP：样品数 

gLAT – 平均维度 

gLNG – 平均经度 

gALT – 平均海拔 

gHDOP – 平均水平精度系数 

gNUMF – 平均发现的卫星数 

查看控制台中的数据 

选择 Menu>Data>Console >Select data File> View 可查看文件中的数据。下面的选择将出现： 

View Header: 

File Name：文件名 

     Date and Time：文件建立的时间 

     Response1 和 2：设置的提示 1 和提示 2 

     LAI：叶面积指数 

     SEL：LAI 的标准误 

     ACF：表观聚集因子 

     MTA：平均叶倾角 

     SEM：平均叶倾角标准误 

DIFN：无截取散射 

     SMP：样品数 

gLAT – 平均维度 

gLNG – 平均经度 

gALT – 平均海拔 

gHDOP – 平均水平精度系数 

gNUMF – 平均发现的卫星数 

View ANGLES/MASKS: 
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     查看每一环的角度值 

View CNTCT/STDDEV: 

     查看该文件中顺序号和每一环的标准偏差 

View AVGTRANS/GAPS: 

     查看平均传输速率和孔隙度 

View DISTS/ACFS: 

     显示每环的距离向量(路径长度)和表观聚集因子 

View Observations: 

     查看具体的某一观测值，可以通过↑↓→←键来操作 

 

数据重计算 

数据重计算有两种方法，一种是直接利用主机进行计算，另一种是使用 FV2200 软件来计算(参见

第七章)。以下是采用 LAI-2200C 主机来进行数据重计算的步骤： 

选择 Main Menu>Data>Console >Select data File>Edit: 

Edit Angles 改变中心角度值(使用标准默认值)。 

Edit Mask 标注的环在数据重计算时会丢失，编辑后可使标注环保存在文件中。 

Edit Distances 修改默认距离，该操作仅在测量孤立冠层时使用。 

Edit Transcomp 修改数据传输。 

Import Obervations 将要输入的 A 值移到当前文件中，并调节到与之相近时间的 B 值的文件中。 

Strip Observations 删除该文件中所有的 A 值或 B 值。 

 

附加数据管理功能 

三种数据管理功能可供用户选择，具体操作步骤为： 

Menu>Data>Console Data>Select data File 

Recompute 重计算 LAI 或其它变量。 

Delete 永久删除文件。 

Rename 重命名文件。 

 

3.3.5 通讯连接 

LAI-2200C 可以通过 USB 接口与电脑相连来传输数据。 

用 USB 接线将电脑与主机相连，电脑将 LAI-2200C 识别为存储设备。但如果 LAI-2270C 在记录模式

或其它菜单时，电脑将不能识别，必须选择 EXIT 来退出或关闭主机。 

数据文件将以 LAI 的名字下载到特定的路径中，当然也可给文件重命名。文件储存到电脑上后，用户

可以对其进行正常操作，如重命名、复制、粘贴、删除、打开(使用 FV2200 软件)文件。 

在 LAI 文件夹的根目录下，有一些以.bin 和.img 格式的文件，这些是主机和光学传感器的固件，我们

可以通过 FV2200 软件中“检查软件更新”功能（(Help > Check for Software updates > Show Wand and 

Console Information)对其固件进行升级。 

数据传输完毕后，安全删除硬件，即可移除 LAI-2200C。 

 

3.3.6 全球定位系统（GPS） 

全球定位系统内嵌在 LAI-2200C 主机中（或带 2200CLEAR 升级包的 LAI-2200）。当 GPS 功能激活后，
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在实时监测模式下可查看实时定位信息。FV2200 软件可使用 GPS 数据进行散射校正和作图。 

配置 GPS 

除可实时显示维度、经度、世界标准时间（UTC）和其他 GPS 数据外，控制台可以 3 种方式配置记录

GPS 数据：表头的平均值、测量记录的相关值及 GPS 标签。 

 文件表头：当文件中出现 G 记录（GPS 记录），平均值就包含在表头中（表 3-1）。 

 

表 3-1 计算机上使用 FV2200 软件查看带 GPS 记录的文件 

 测量记录：当 A 或 B 值记录时，同一时间同一位点的 GPS 数据也会记录到相同的文件中，紧挨着相

关的测量数据。GPS 数据的记录标识为 G0（详见表 3-1）。 

 GPS 标签：若 GPS 功能激活并打开记录文件，你即可单独记录 GPS 数据。简单地按控制台上的数字

1-9 键，G 数据记录标识将为 G1-G9，取决于你所按下的数字键。这允许你在所测量的样方中标记区

域（比如角落），不记录虚假的读值（图 3-2）。 
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图 3-2 使用 GPS 标签做区域标记 

（在样方的每个拐角按 1 键记录其 GPS 数据，使用不同的数字键记录其他区域） 

激活和配置 GPS 功能的步骤如下： 

1. 开控制台电源，按 Menu > Log Setup > GPS。 

2. 按 选中 Active–On，此时控制台实时监测模式下可查看 GPS 数据。点击 OK 完成，或进入步骤 3

去启用 GPS 记录。 

3. 按  选中 Log GPS-Yes。 

4. 按 选中When–A, B 或 Any，点击OK。根据选中的选项，当记录A值、B值或任意值时记录GPS数

据。 

GPS修复质量 

HDOP，G数据的变量之一，全称为“水平精度系数”。它是天空中卫星配置的几何质量的测定。数

值越低，配置越好且修复质量更好。如果所有卫星密集地组合在一起，三角剖分就会变差，同时 HDOP

上升。HDOP < 2 是很好的。如果HDOP >5，可能没有足够正确配置的卫星来获得较好质量的GPS数据。 

作图 

软件FV2200中的作图工具允许导出格式为.kml的定位数据，应用到Google Earth中可沿着路径做LAI

的3D表征图，还有一些其他的表征方法（详情请参阅“GPS作图”部分）。 

3.4 数据文件 

3.4.1 文件格式 

LAI-2200C 所生成的文件为文本格式，包括 4 个主要部分：表头、统计值、光学传感器信息和观测

值(如下表)。 

 表头 
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包括文件名（系统设定）、主机硬件版本、文件产生时间、用户备注，还包括计算结果：叶面积指数

（LAI）、叶面积指数标准误（SEL）、表观聚集因子(ACF)、无截取散射（DIFN，探头可视天空的部分）、

平均倾斜角度（MTA）、平均倾斜角标准误（SEM）和用于计算的配对的 A、B 观测值组数。若 GPS 功能

激活，还包括：平均维度（GpsLat）、经度（GpsLong）、海拔（GpsAlt）、可用的卫星数（GpsNum）、水

平精度系数（GpsHDOP）和世界统一时间（GpsUTC）。 

 统计值 

包括含有 5 个数的 8 组数据：MASK 可以指示那一个环的数据是用来计算 LAI 的(数字 1 代表计算是

应包括的环；数字 0 代表计算时的冗长)；ANGLES 是五个环每环的中心角度值；CNTCT#是平均接触频率

[log(gap/path length)]；STDDEV 是接触频率标准误，DISTS 是路径长（path length）；GAPS 是空隙部分（gap）；

ACFS 是每一环的表观聚集因子；AVGTRANS 是每一环的平均透射率。第十章中讨论了这些统计值及题头

中的数值是如何计算出来的。 

 传感器信息 

    光学传感器信息包括记录时间、传感器的名字，以及正确匹配后 5 环的值；如果为光量子传感器则显

示 1 通道或 2 通道的光量子传感器的名字和校准信息。 

 观测值 

包括“A”、“B”标记、顺序号、记录时间和探头 5 环的数值。若启用，GPS 观测值的标签为 G，光

量子传感器的观测值标签为 1 或 2。 

  

3.4.2 各指标含义 

 

LAI：叶面积指数 
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LAI 回答“有多少叶片”，尽管 LAI 字面上是指“叶面积指数”，但 LAI-2000C 是测量所有挡光的

物体。LAI 为无量纲数值，可认为是单面叶面积/地面积。然而，如果模型不为水平，那么 LAI 是叶片

密度（m
-1）。 

SEL： 叶面积指数标准误（Lse） 

ACF：表观聚集因子 

ACF 是表观聚集因子，相当于表观聚类系数(Ω app)（参见 Ryu, et al 2010）。LAI-2200C 测量中的

一个假设条件是所观测的冠层叶片位置完全随机(至少有一部分)。如一个考虑到有较大行距的栽培作

物时，则不能完全符合该随机假设，但对某一行来来讲效果就比较好。 

Lang 和 Xiang(1986)指出，当测量样本较多时，每一测量均包含较多的行或较多的空隙，它们可

以结合成一个自然对数的平均值来修正叶面积指数(LAI)。基于这样一个思路，LAI-2200C 将 ACF 值

定义为： 

 

其中， 是指平均观测值的对数； 表示观测值对数的平均。注：每一环简

单的观测值平均会在文件夹的统计值一栏列出(AVGTRANS 行后)；对数的平均则出现在 GAPS 行后。

每环的 ACF 值在 ACFS 行列出。 

ACF 可以对 LAI-2200C 所测出的叶面积指数进行修正。如果我们有一个独立的聚集因子Ω，则

可以用以下公式来对 LAI 进行修正： 

 

其中， 可以补偿 LAI-2200C 在操作过程中所依附的聚集因子。 

MTA：平均叶倾角 

回答“叶片倾斜如何”。 如果所有叶片都是水平的，那么 MTA 就是 0°；若都是垂直的，则为

90°。一般 MTA 处于 30°（水平叶片占优势）~60°（垂直叶片占优势）之间。如果出现了非预期

的 MTA 值则表明测量出现了错误或 DISTS 值不对。 

SEM：平均叶倾角标准误 

DIFN：无截取散射 

结合空隙部分（GAPS）计算出 DIFN，以表示未被叶片遮挡的天空部分。此值范围在 0（全叶片）

~1（无叶片）之间。DIFNS 大体可看作是冠层结构的一个代表值，它将 LAI 和 MTA 结合为一个值。

然而，DIFN 与 LAI 和 MTA 的前提假设不同，它仅假设叶片无散射。LAI-2200C 计算的所有数值中，

DIFN 是最能表明“冠层光线吸收”的指数。但是冠层吸收并不只是与冠层结构（DIFN）有关，还与

叶片在可利用光线范围内的光特性（如光合作用只对 400~700nm 光线有效）、冠层下的地表面和太阳

位置有关。因此，DIFN 只是冠层对短波散射线（小于 490nm）吸收的指示值。 

SMP：样本量（B 值总数） 
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第四章 测量指南 

本章节包括数据采集过程的实际问题和在各种天空条件下采集数据的方法。 

4.1 获取可靠数据指南 

使用 LAI-2200C 要想获取可靠的数据，需要设计一个适合的方案，能适应目标冠层和当时的测量环境。

对于任何成对使用的 A、B 读数，视野遮盖帽必须是相同的尺寸，探杆必须观测相同部分的天空，并且必

须保证视野遮盖帽覆盖相同部分的探头（这只适用于使用相同探头读 A 和 B 值）。下面讨论这些需要考虑

到的问题。 

4.1.1 测量冠层的哪个部位 

A 值 

通常测定 A 值的时间和地点应该尽可能接近 B 值的测定条件，但是在某些条件下和适当的方式中，为

了获取好的数据这也不是必须的。 

在某些情况下，特别是森林冠层，记录下的 A 值和 B 值接近是不可能或不实际的。在这种情况中，最

好用两个探杆（第 3 章内容介绍），用一个探杆定位于森林冠层以上或森林外的空地上，自动记录数据。

其他额外的测定建议见第 6 章内容。 

B 值 

最好根据冠层类型设计适合的取样测量方式。对于低矮均一的冠层，例如草地，最好的测量方式可能

不适合测量排列作物，而且这也一定不是测量不均一的高冠层的最好方式。特别冠层类型的测量指南参见

第 6 章介绍。 

一种测定 B 值的方法是在冠层选择下一条或多条线路，以等距离测量；另一种方法为在研究区域随机

选择地点测量，但是偶尔遇到的实际问题使这变得较为困难。预先确定取样位置可能会妨碍使用的测量方

式，为了获得有效的数据，需要对采样位置进行调整。例如，测量时避免树叶突然挡住探头，因为一个树

叶可能会阻挡中心环的整个视野。在较大的天顶角，当树叶在探头的旁边而不是上面时，个体叶片对视角

的阻挡较小。本章“样片大小”部分详细介绍树叶大小对测定的影响，提供了减小距离的测量方式和理论

论证。参考 Ross（1981）做的针对鱼眼摄像技术的介绍。 

4.1.2 测量多少个 B 值 

在确定测量多少个 B 值才是最合适的问题上，首先，要考虑测定得到的 LAI 值代表的有效地面面积有

多大：整块地、地的一部分还是一个小点？其次，一个 B 值能代表地面面积的哪个部分？单凭经验，可以

将每一个 B 值代表的测量范围看作是以测量冠层高度为半径的圆柱体（当使用视野遮盖帽时该测定范围变

为圆柱体的一部分）（鱼眼镜头潜在的视角比这个要大，但是有效的范围因为树叶而减小）。这样便有 

A = fπH
2
                                4-1 

其中，A 代表取样面积，f 是视角范围（以 0.75，0.5，0.25 和 0.125 分别代表 270°，180°，90°和 45°

的视野遮盖帽），H 是冠层高度。例如，一个 B 值取自无遮盖帽（f 为 1）距离为 5m，高为 1m 的冠层下，

它代表的取样面积为 3m
2，即全面积的 12%。若冠层只有 0.2m 高，那么 B 值只代表全面积的 0.5%，因此

测量时应特别考虑冠层的高度。 

另一个注意是的测量点上叶片密度的变化。冠层均一的样地与不均一的相比，只需要测定少量几个 B

值即可。表 4-1 介绍了如何确定 B 值合适的数量。推导公式见第十章的内容。 

这个简单的程序用来确定 B 值的数量以达到 95%的可信度置信水平，这保证 LAI 的平均值为测定

LAI±10%。 

1. 用 6 个 B 值来确定一个 LAI，确保包含树冠最稀疏和最稠密的部分； 
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2. 计算 SEL/LAI（SEL 是 LAI 的标准误）； 

3. 用下表来确定 B 值的数量。 

表 4-1 

 

4.1.3 视野遮盖帽的使用 

当操作者处在视角范围内时，使用 270°视角的视野遮盖帽挡住操作者。如果在测量 AB 值时操作者很

小心地使自己保持在视角范围内同一部分处也可以不用镜盖，但是使用视野遮盖帽更加简便。 

在测量 AB 值时都存在的物体通常不会影响 LAI 的计算。因此，可以测量树下草地的 LAI，如果 AB

值非常接近，表明在 AB 值的测量中树占据了探头视角范围的相同部分。 

这里总结了需要使用视野遮盖帽的情况： 

 挡住镜头视野中的太阳； 

 挡住镜头视野中的操作者投影； 

 太阳光亮度很不均一； 

 冠层中有明显的空隙或土块； 

 减少测量面积； 

 森林冠层上测量时减少所需空地的大小。 

在以下几种情况下，要使用 180°或 270°的遮盖帽： 

 避免近黄昏或非常稠密冠层下的信号损失； 

 测量目标是 Le（有效 LAI），而不是 L（真实 LAI）。 

要注意的是同一组 AB 值探头的视角必须是天空相同的区域，探头上的视野遮盖帽不要旋转。这

是因为，探头（尤其是外环）感受光的灵敏度在不同的方位有轻微的变化。 

当使用视野遮盖帽遮挡阳光时，最好遮挡住住整个太阳，防止视野遮盖帽周围的反射光影响数值。

通常只有第 5 环对这个反射有响应。 

4.1.4 在斜坡上测量 

在斜坡上测量时，应保持探头与斜面平行而不是保持水平。测量 AB 值时，一定要保证以同样角度同

样方向进行测量。 
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一种方法就是确保探头在每一次读数时角度相同的一个方法是在手柄上安装气泡水平仪。用铰链固定

在一个角度，使手柄保持水平同时探头保持在所期望的倾角。用铰链标记出两个部分，这样这个角度能容

易的被重新调整。 

 

如果当在斜坡上不能在同一角度向上或向下倾斜探头时，可以使用 45°遮盖帽并且沿等高线定向 B 值

探头（既看不见上坡也看不见下坡），这样可以使斜坡影响减小到最小。A 值和 B 值测量的必须是同方向。 

另一种使斜坡的影响最小化的方法是分析时遮挡最外两环或 3 环，数据采集前（“方法 2.10（控制台）

分析时移除环值”）或之后（“方法 3.5 （FV2200）分析时移除环值”）均可实现。 

若你测量时传感器与斜坡平行（方法 1），斜坡对其散射校正亦有一些影响。这会在“K 值和斜坡地形”

部分讨论。 

4.1.5 错误读数 

理论上，B 值应总小于 A 值。在非常稀疏的冠层下两值很接近，在大林隙中无叶片时两值一致，但这

仅是理论上的。 

实践中，B 值由于以下几种原因常高于 A 值。 

 天空条件变化； 

 正常操作变化； 

 操作者失误（A、B 顺序颠倒）； 

 在叶片反射强时测 B 值（也是操作者失误）。 

若 B 值中有一个或多个大于先前对应的 A 值，也是错误的，由此推算的透射率将大于 1.0，如果由于

天空条件或人为因素造成的，可纠正后再测量，但如果是由于稀疏的叶片和正常的波动，那么最好忽略这

种差异，将有问题环的透射率看作是 1.0。 

要确定此设置，进入 Main Menu > Log Setup > Transcomp > Bad Readings。选择一个下面所描述的

设置（按 OK 保存设置）。 

Skip：当透射率大于 1.0 时， B 值在计算时不被采用，但仍存在文件中。你会知道如果在记录模式下

B 值有一个错误读值。此方式适用于 A、B 的实际值不是很接近时。 

Clip：若透射率大于 1.0 时，视为 1.0。这并不改变储存的数据，此方式适用于在极少或没有叶片的冠

层下读取 B 值时。 

4.1.6 叶片大小 

通常，探头和上面最近叶片之间的距离应该最少是叶片宽的 4 倍。当使用视野遮盖帽时距离应该增大，

但是当有多个 B 值时距离应该减小。  

表 4-2 提供了根据叶片大小和天顶角度来确定的叶片与探头之间的最小距离。使用方法为：首先找到

探头所用的视野遮盖帽角度一栏，然后用栏内各环值去除 B 值的数量，再乘以叶片宽度，即为各环与叶片

之间的最小距离。 
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确定叶片与探头的距离是否太近的公式如下： 

 

式中：d 为表 4-2 中的距离因子，B 为 B 值的数量，w 为叶片宽度（cm）。 

例如：没有视野遮盖帽，只有一个 B 值，叶片宽 5cm，其最小距离应该为 7°时 50 cm ((10/1)×5)，22°

时 20 cm((4/1)×5), 68°时 10 cm ((2/1)×5)。 

方程 4-2 的推导 

LAI-2200C 的一个假设是与探杆的视野相比叶片很小。Lang and Xiang（1986）为叶面积和样地面积函

数的误差导出了一个公式：如果 R 是样地面积（决定空隙频率的区域）和单个叶片面积的比值，那么误差

中的空隙频率的因子 E： 

 

我们将这一分析通过考虑样本面积（与探杆最近的叶片到特定环视角的距离，二者的面积为样本面积）

应用到 LAI-2250 探杆。例如，第二环视野的中心角为 22°。如果在 22°与探杆最近的叶片距离为 50cm，这

个环的样本大小为(2π)50(sin(22))=118cm。如果叶片宽度为 5cm，方程 4-3 中的 R 为 118/5= 24，并且误差

为 1.02 或 2%。 

表 4-2 适用于误差（E）小于 5%，视野与叶片宽度的比值（方程 4-3 中的 R）至少为 10.6。 

 

第五章 天空条件的处理 

本章主要介绍在各种天空条件下采集数据的指南。LAI-2200C 可在一系列白天天空条件下进行测定，

在测量过程和后处理程序中做适当调整。 

最好的天空条件：晴朗无云（至少探杆视野所观察到的部分）的黎明或黄昏，或者是阴天时分。 

优良的天空条件：晴朗无云（或非常薄的云）的日照时分。在此稳定的条件下，随着时间记录的 A 值运行
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良好，这使得使用单探杆测定像森林这样的高冠层变得容易起来。阳光直射大大增加散射误差，但是可以

通过散射校正来消除，详情请参阅“阳光”部分。 

最糟的天空条件：绝大多数天空条件（比如残云或非均匀云层）是有问题的，需要谨慎处理。你需要使

A/B 读值随时间的变化差异最小，并且要读取相同天空的配对的 A/B 读值，详情请参阅“云”部分。 

5.1 云 

非常均一的云层是好的，但分散的或不均匀的云层是进行测量的最大挑战。理想的 LAI 测量应为在相

同的时间测定同一天空的 A/B 值。实际上，天空亮度总是随着时间或视野的方向而改变，即使不考虑冠影

响，这也会导致 LAI 计算时的变异性（随机误差）。 

迄今为止，万里无云的蓝天是最容易处理的情况。它是稳定的，并在视野方向上的变化很小，这对传

感器的读数的影响很小。然而，一片阳光照耀的云层比它周围的蓝天亮了许多倍，因为在视野方向上轻微

的变化（正如云扩展到特定环的视野边界）就有显著的影响。如果传感器相互移动不可能多次获得完全相

同的视野，因此读值的变异是不可避免的。两个独立的传感器具有相同的视野同样是不可能的，因为每个

传感器的角响应有非常轻微的差异。本部分提出了应对这些挑战的策略。 

5.1.1 天空变化测试 

依照天空条件产生 LAI 的潜在误差，很容易量化一系列天空条件。方法之一就是要采集天空的一系列

A 值。例如，将探杆固定到三脚架上，让它每 10 s 采集一次数据，共采集 10-15 min。FV2200 软件可进行

天空测试（“方法 4.1 天空变化测试”），选取成对 A/B 读值的组合，在特定的最大时间间隔内计算成对 A/B

读值的表观 LAI，之后为 LAI 随时间变化函数作图。 

图 5-1 阐明了 4 种天空条件的结果：A)晴朗无云的中午；B)卷云；C)碎云，有风；D）阴天，非均匀

云层。每种天空条件下使用 45 度视野遮盖帽采集 30 min 数据，每 10 s 记录一次 A 值。 

这些实例说明晴朗无云的天空具有优势，5 分钟内记录的 A 值计算出来的 LAI 误差< 0.01。在另一极

端的情况下，快速变化的云层需要读值尽可能靠近。 
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图 5-1  FV2200 天空变化测试 

5.1.2 天空变化和冠层变化 

另一可变的变量是冠层本身引起的天空亮度变化，这将进一步增加测量过程中 LAI 的变异。部分树冠

遮挡传感器视野的明亮部分（例如云），这比遮挡传感器视野的较暗部分（如蓝天）会有更大的变异。 
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5.1.3 云处理 

两种方法处理云引起的变异：1）A/B 读值的时间间隔最小化；2）尽可能增加 B 读值的数量。 

时间 

当天空有云时，低矮冠层测定 A/B 读值的时间可简单通过在测定 B 值前测定 A 值来实现最小化。测

定高冠层时，使用一个探杆是不现实的。两个探杆测定模式下，时间间隔最小化的方法是以更高频率采集

A 值。文件大小可通过一简单窍门来控制：设置 A 探杆记录频率低一些（每 30 s 记录一次）。一旦开始记

录，注意 A 探杆记录发生在一分钟的那部分，然后在尽可能接近的时刻去记录 B 值。例如，若 A 探杆在

每分钟的 10 s 和 40 s 记录 A 值，然后尽量在此时刻相近时记录 B 值。（操作旁白：仅当你在开始时间之前

激活 LAI-2200C 探杆的自动记录程序，它才会在设定的开始时间自动记录数据。否则，它是相对于激活自

动记录时刻的。这就是为什么它只是简单的等待和看到实际时刻是在它开始记录之后。这也是节省时钟同

步时间的原因。） 

增加 B 值 

通常天空有云时，所到之处均采集一个 B 值，在位点之间接二连三地轻微移动（视野和位置）。总之，

云是一个问题，这导致 LAI 测量过程中潜在的较大不确定性，除非你采取措施去消除这种影响。相比之下，

晴朗无云的蓝天是容易处理的。然而，它引入了另一个问题：阳光直射。 

5.2 阳光 

阳光直射下可在这两种情况下进行测量：a）太阳总在探杆视野的某部分中，可使用视野遮盖帽遮挡后进

行测量；b）测量进行散射校正。当云层导致随机误差时，散射导致系统误差。幸运的是，散射可通过在

数据采集时进行额外的天空测量来消除，这需要关注如何测量及一些简单的后处理步骤。 

5.2.1 散射处理 

LAI-2000 和 LAI-2200C 的基本假设之一是树叶吸收了传感器监测波段（320-490 nm）的所有辐射。从

第 2 版开始，FV2200 允许这种假设被搁置并提供了一种解释机制（Kobayashi et al., 2013），用于树叶反射

和透射的辐射的校正测量。你可将这种修正应用到阳光直接下采集的数据，因为此时散射误差是最高的，

但你也可应用到太阳遮住测定的数据，调整为冠层中实际叶片的散射特性，而不是假设所认为的反射率和

透过率都是 0。 

5.2.2 K 记录 

除了对叶片反射和透射测量外，散射校正需要在测定区域进行一些额外的天空辐射测量。天空亮度数

据最终——一旦文件被软件 FV2200 处理——将包含在 K 记录中。你在测定区域所需做的就是采集信息去

做 K 记录，通常需要 4A 数据，以下称为 4A 序列。 

图 5-2 阐述了如何进行 4A 序列测量。前 2 个 A 值需使用白色散射帽（P/N 6522-117）。操作者背对太

阳，阳光直射到散射帽上，探杆保持水平测定第一个 A 值。之后稍微移动探杆到操作者头部阴影区遮挡住

散射帽，采集第 2 个 A 值。第 3 个 A 值测定需要移除散射帽并且探杆需在操作者头部阴影区或使用 270

视野帽来代替完成，此值需遮挡阳光，但仍需较宽的天空视野。最后的 A 值测定为正常 A 值：使用视野

遮盖帽和视野方向来测定。 
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最终，每个要进行散射校正的 LAI-2200C 文件至少需要 1 个 K 记录。这并不意味着在野外测定采集数

据时，每个文件需要做一个 4A 序列。K 记录可在 FV2200 复制到需要的其他文件中，因此你可在某个数

据文件中做一 4A 序列（开始，中间，结束，与时间无关），或在 2 个探杆模式下作为记录 B 值文件的一部

分，或将其采集到单独的文件中。使用 FV2200 将 4A 序列转化为 K 记录是很简单的，之后可将其复制到

任何需要的文件中。FV2200 软件复制 K 记录是基于时间的，使用源文件中最接近目标文件中 B 值的记录

时间。“示例 2 一个探杆模式测定下的散射校正”给出了使用 K 记录的完整实例。 

5.2.3 需要多少 K 记录 

天空条件决定进行 K 记录（4A 序列）的频率。决定因素是光线的变化速度。最简单的情况（一如既

往）是湛蓝的天空。在中午时分，每小时进行一次 K 记录就很好。最坏的情况是快速移动的散云或碎云，

导致阳光时有时无。在此条件下的选择有：当太阳位于散云或碎云之间时采集数据（A 值、B 值和 4A 序

列)，或当太阳被遮蔽在云后时（此时光线系数为 0，无需 K 记录）只采集数据(A 和 B)，或等待晴好的天

气。 

另一个需要考虑的是如果你的测量涉及多个视野方向。原则上，你应用的每个视野方向上都要进行 K

记录。然而，如果你的视野方位角相对于太阳方位角是对称的（如太阳在南方，和你的视野为东和西），

那么你就不需要多个 K 记录，除非在这两个方向上有明显不同的云形成。 

5.2.4 K 记录和斜坡 

在陡峭的斜坡上，我们建议传感器与斜坡平行去测定 A/B 值，详情参阅“斜坡上测量”。这对 K 记录

有一些影响：4A 序列（使用白色散射帽）的前两个读值在保持传感器水平的情况下测定。后两个读值（大

视角天空和正常 A 值）在传感器与地面平行的情况下测定。地形坡度信息包含在其他散射输入中（参阅

FV2200 软件“帮助”菜单下的 FV2200 用户指南），因此太阳角度可做适当调整。 
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5.2.5 散射校正示例 

所列出的示例为使用单探杆测量来完成散射校正。作此示例的步骤正如“实例 2 一个探杆模式测定下

的散射校正”所总结的那样。然而，一个具体的数据文件包含在 FV2200 内嵌的示例数据文件中，这允许

附带数据发送软件给你。 

本实例中我们在一个位点测定 8B 记录，开始和结束时各测定一个 A 值。（当启用插值时最后的 A 值

是唯一有用的。）因此，无散射校正的测定序列为 ABBBBBBBBA。因为我们进行散射校正时，我们需要

用 4A 序列代替至少一个 A 值；替代首 A，此时测定序列为 AAAABBBBBBBBA。前 4 个读值的测定过程

如图 5-2。 

将此数据文件加载到FV2200，选择Files >Samples > ScatterExample.txt。 

 

文件状态如下，4A 序列出现，但尚未转化为 K 记录。 

 

散射校正步骤如下： 
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1. FV2200 主界面的显示列表将出现一个名为“ScattCorr”的变量，若显示列表中无，选择 Display > 

Header，将左边显示列表中的“ScattCorr”拖到右边的列表。这表明若散射校正单独记录在一个数据

文件中，有很大的影响。未进行散射校正显示“none”，散射校正数据输入但散射校正功能关闭显示

“off”，散射校正功能打开显示一个数值。由于散射校正，LAI 数值增加。如果你想查看数据记录，

双击“File1”条目，并选择“Current”标签。 

 

2. 点击“Sccattering”工具栏图标打开散射校正功能，然后单击 K Records 选项卡。设置如图所示： 
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一旦 K 记录生成，主视图的“Records”选项将显示变化（添加 1 K，移除 3 A）。 

 

3. 点击散射校正输入工具栏中的“Clipboard”选项，如下所示： 
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文件现已完成散射校正，LAI 从 1.86 上升到 1.95。 

 

最后一步就是将 A 值插入，因为在文件中保留最后一个 A 值。如果你按照“方法 3.6 插入 A 值记录

（FV2200）”进行此操作，你会发现文件中 LAI 将从 1.95 变为 1.94。 

当应用散射校正时（“ScattCorr”变量一栏出现数值），所以计算值（LAI/MTA/GAPS 等）均进行散射
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校正。“ScattCorr”本身的价值就是表征叶面积指数的差异（实际上，它表征参数 EllipLAI——Norman and 

Campbell(1989)使用椭圆形表示叶面角度反推出来的叶面积指数——的差异。这是供散射校正模型迭代计

算时使用）。 

5.2.6 其他方法进行 K 记录 

4A 序列并不是进行 K 记录的唯一方法。 

3A 序列 

当不能在更大无遮挡的天空测定正常 A 值时，你可放弃广阔的视野（4A 序列的第 3 个 A 值）。FV2200

将此序列中最后的 A 值看做为大视野和窄视野的测定。这使假设——A 值测定方向上的亮度分布与整个天

空一致——成立。 

1A + Assumption 

如果 LAI 数据是在云遮挡太阳或太阳在地平线下时采集，这时你知道光线比例为 0。如果你认为假设

——测定方向上的天空亮度分布和余下的天空一致——成立，那么你可完全忽略 3A 或 4A 序列。此时，

FV2200 可基于文件中的正常 A 值和设定的光线比例来生成 K 记录。就受叶面反射和透射影响的旧数据校

正而言，这也是有用的。 

Embedded Bs 

鉴于以下情况：多传感器操作模式下，一个传感器用于采集 A 值，其他传感器采集 B 值。你需要从采

集 A 值的传感器中得到 K 记录，因为它是唯一适合的。A 探杆仅以固定的时间间隔去自动记录 A 值，因

而中断自动采集程序和将 4A 序列放到一个单独的文件中是不可能的。在这种情况下你能得到 K 记录吗?

如果在自动记录时间间隔（可能至少需要 30 s）内有充足的时间做几个简单操作就可以。当开始去进行另

一个 K 记录时，按照“方法 2.12 从记录 A 值传感器中获得 K 记录”的步骤进行。本来是采集 4A 或 3A

序列，但除最后一个值外全部数值被标记为 B 值。 

你可随时结束充满 A 值的数据文件，间或 2B 或 3B 序列。紧挨着 2B 或 3B 序列的 A 值也能导出 K 值。

因此，一个 BBBA 序列正如 4A 序列，一个 BBA 序列正如 3A 序列一样。再次说明，此方法仅适用于充满

A 值的数据文件导出 K 记录。 

注：此方法不适用于 LAI-2000。 

5.2.7 散射校正的模型局限性 

散射校正是基于一个简单的模型，以及它在任何特定情况下如何工作取决于这种情况是否符合模型的

假设。此模型的基本假设之一为树冠是一维的（垂直），树叶是簇状分布的。冠层上的阳光洒下了，传感

器在冠层下向上检测。冠层模型是一个近似于均一的，全面覆盖实际冠层。但其他设置如何呢？ 

评估模型效果的关键因素将预测散射误差：在任何特定视角的孔隙度和阳光照射下的叶面积关系可视

时，即在此视角上不同于在水平树冠上所预测的那样，本模型失效。参见图 5-3。 
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图 5-3 孤立木冠层测定时散射模型失效 

此外，图 5-3 中案例 A 中存在的问题是和模型（阳光在上，视野在下）不符，实际上此时视野和阳光

在冠层的同一侧。天空中太阳位置越低，被阳光照射的叶面积主导的测量就越多，这是模型无法预测的，

因为此模型假设视野在冠层的对面。 

图 5-4 提出问题并给出如何解决问题的线索。如果我们选择一个视野方向，使通过冠层的观测线路长

度（决定空隙度）和决定阳光照射叶面积的透过冠层的直射光线长度的差异最小，这样我们就可以把模型

的误差降到最小。若传感器直视远离阳光，如图 5-3，这会扩大此问题，这表明视野远离太阳可降低此问

题。 

这给出以下关于有缺口冠层的测量指导：尽可能保持阳光在你前面，而不是在你后面（图 5-4）。 
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5.2.8 测试模型 

因为没有冠层符合此模型，因此每种测量情况下验证测量程序（和散射校正输入）是个好方法。简单

的测试方法就是找一代表性样地，当阳光被遮住后在同一位点测定它，例如黎明或黄昏时分，将其和散射

校正结果相对比。事实上，你可全部散射校正，但是阳光遮挡的数据集合的 FBeam 值为 0。在晴朗无云的

蓝天下进行这种对比是最好的，因为云将导入其本身的变异（参阅“天空变化测试”部分）。 

5.3 多探杆模式操作回顾 

对多探杆操作而言散射校正也有顾及，即使你对多探杆操作很熟悉也请阅读本章节。 

当 2 个或多个探杆用来采集 LAI 数据（例如，一个探杆采集冠层上 A 值，另一探杆采集 B 值），产生

最终的 LAI 值需要以下操作： 

1. 合并：A 值和 B 值合并为一个数据文件。通常，基于 B 值生成时间在 B 值数据文件中插入一些 A 值。 

2. 匹配：一种记录类型（A 或 B）必须将其值按照两探杆校准差异去进行调整。 

即使完全可在 LAI-2200C 控制台上完成合并和匹配，我们也强烈建议使用 FV2200 软件去完成这些。原因

如下： 

 K 记录（例如 4A 序列、3A 序列等）需使用出厂校准系数的探杆完成，此探杆未与另一个探杆匹配。 

FV2200 匹配允许所有探杆总是使用出厂校准系数，这使任一探杆均可用来采集 K 记录去进行散射校
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正。 

 控制台匹配需快速读取，当有云时是危险的。FV2200 匹配是基于你希望尽可能多的值去平均。 

 FV2200 匹配对两个 LAI-2200C 探杆无限制，和控制台匹配一样：它可用于任意型号探杆，包括旧设

备（LAI-2000）。 

 FV2200 匹配所需的数据可任意时间收集，不仅仅是在数据采集的时间或地方。这意味着你可在最好

的天气条件下采集匹配数据，和天空视野最好的地方采集数据。 

 FV2200 匹配简化了我们所需要做的，降低了误差的机会。 

 一旦相关文件拷贝到电脑上，FV2200 即可一步完成合并和匹配。 

5.3.1 FV2200 匹配的 3 种方法 

FV2200 匹配可选用 3 种不同方法完成，你所选择的方法取决于环境。 

为方便讨论，我们设定一探杆（A 装置）用来在晴天记录 A 值，另一（或多个）B 装置采集 B 值。注

“装置”可为自动记录的探杆，也可为 LAI-2000 或 LAI-2200C 控制台和探杆。 

此处列出的 3 种方法是指导入数据后进行匹配时 FV2200 软件的设置。FV2200 导入对话框（图 5-5）

让你列出源文件、目标文件（记录 B 值文件需对应的 A 值）和匹配文件。 

 

方法 1  B/A 配对进行匹配（推荐） 

本方法将源于 A、B 装置中需匹配的数据放到一指定文件——匹配文件，它可在测量前后进行。如果

你注意保持镜头清洁，此文件可一次生成并应用一段时间（几周或几个月等）。当你需要匹配表时，你可

能想生成多个文件，每个文件对应你可能用到的每个视野遮盖帽。你可将其命名为 M45/M90/M180，分别

代表可应用于 45/90/180 度视野遮盖帽。 

为生成匹配方法 1 中的文件，按照“方法 1.8 双探杆模式下建立匹配文件（匹配方法一）”或“方法

1.9 多探杆模式下建立匹配文件（匹配方法一）”进行。 

图 5-6 显示实例——双探杆模式下的数据匹配的设置。数据保存在 3213_3214_Match.txt 文件中，包

括 3 个 LAI 文件，应用于 3 个不同视野遮盖帽下的数据匹配。匹配文件中的记录类型（A 或 B）与 LAI-2200C

无关，因为传感器序列号记录在数据文件中，并且当导入数据计算调整系数时 FV2200 软件将要调用传感
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器序列号。 

方法 3.8 导入 A 值并调整 A 值（FV2200）说明导入 A 值后如何进行数据匹配。 

匹配方法 1 的最主要优势是它排除了 LAI 数据采集时所有匹配相关的实际测量。仅在你收集数据时你

就需要进行测量，所有匹配工作已完成。余下的 2 种匹配方法需要在数据采集时采集匹配数据。若天空无

云，那么它们可像方法 1 那样进行。 

 

方法 2  B(A)值在匹配文件/A 在源文件 

本方法需在现场采集匹配数据，生成仅包含 B 值的匹配文件，对应的 A 值在冠层上文件。此种情况可

应用下列方法：A 装置安放在空旷地带，沿着森林或其他高冠层试验带或样地安放一个或多个 B 装置去记

录一系列数据（文件）。 

1. 装配 A 装置，在空旷地带每隔一段时间记录 A 值。 
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2. 在离开空旷地带前，每个 B 传感器需紧挨着 A 传感器做一些匹配测量，将其记录到匹配文件中。 

 

3. 每个 B 装置拿走去采集多个 B 值，所有装置均仅记录 B 值。 

 

4. （可选）再回到那片空地，在关闭 A 装置前追加一些读值到匹配文件（或生成一新匹配文件）。 

5. 导入 A 值，应用匹配方法 2 基于 A 值文件和匹配文件中对应值去调整读值。 
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方法 3  A 在目标文件/A 在源文件 

本方法需在现场采集匹配数据，但不使用单独的匹配文件。反而，每个 B 文件包含它自己的匹配数据，

每个 B 文件包含至少 1 个 A 值用来匹配。为进行此工作，将每个 B 装置安放到 A 位点去采集至少 1 个 A

值并保存，这是可能的。如果不现实，只能采用方法 1 或 2。 

1. 装配 A 装置，在空旷地带每隔一段时间记录 A 值。 

 

2. 在 A 装置旁边记录 A 值到 B 值文件中，之后沿着试验带采集 B 值。 
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3. （可选）如果你喜欢，你可生成仅记录 B 值的数据文件。 

4. 在 A 装置旁边记录 A 值后结束 B 值文件数据记录。 

 

5. 采用匹配方法3分析带A值的B值数据文件（Files B1 and B2）。 

 
你可联合使用方法2和3：若有至少1个文件是按照方法3生成的，那么采用方法2可将其（在导入A值前）
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作为仅记录B值的数据文件的匹配文件。 

方法3的潜在优势是由于你已记录A值，那么你可基于读值实时估计LAI（如果是第一次这么做，导入

A值需选择“closetst in time”）。那么，如果意外出现时，你仍然有部分结果。 

明显的缺点就是你需要进入A位点或对每个B数据文件而言有合适的空地。而且，和方法2一样，他需

要在测量地点和时间内同时进行匹配数据采集，这可能导致没有更好的匹配效果，除非天空晴朗无云。 

5.4 阳光直射下的程序建议 

5.4.1 单探杆 

 确保传感器校准为出厂设置，未通过和其他传感器匹配进行修订。 

 你不需每个文件都做K记录，除非天气状况是易变的。你可通过FV2200 Scattering Tool从包含K记录的

文件中导入需要的文件中，参阅图5-7。 

 你 可 提 前 散 布 K 记 录 和 单 A 记 录 。 例 如 ， 如 AAAAB...AB...AB...AAAA 的 序 列 可 转 化为

KAB...AB...AB...KA。 

 你可选择将K记录保存在单独的文件中。每当你需要再做一个K记录，重新打开该文件（例如命名为K），

并在其中添加另一个4A序列（或3A序列，并且是一致的）。 
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5.4.2 多探杆 

确保所有传感器均为出厂校准设置。 

 就内置校准单，采用―方法1 B/A配对匹配‖。在湛蓝的天空下测定一次数据，以后就不需再担心。 

 若以单探杆模式测定，并只有一人去做此项工作，计划用下方探杆做K记录并保存在单独的文件。之

后从A值记录文件中导入A值，并从K值文件中导入K记录。 

 若有人并有单独的设备去做K记录。但是，若A设备被赋予双重功能——K记录设备，一种选择就是除

K记录外什么都不做（K记录包括一正常情况下测定的A值）：尽管生成4A或3A序列如你所想那样频

繁，或你头脑清醒时那么频繁即可。在湛蓝的天空条件下，每10或15 min生成一个K记录即可。然而，

如果你认为你需要更高频次的A值记录，请参阅“Embedded Bs”部分进行。 

阳光直射下的非均匀冠层测量 

大缺口的冠层或宽行作物或孤立木测量时，散射校正需要额外的条件限制。参阅“散射校正模型直线

部分。 

5.5 一些深奥的细节 

5.5.1 探杆校准 

这有助于理解 LAI 探杆校准是什么意思。每个探杆出厂时均接受 2 种校准：一个是角度校准，这确保

每环对光有合适的角度响应。这个校准实际上是做了几次，对每环的光学响应进行物理调整，直到响应满

足我们的标准。就探杆的使用寿命而言校准是稳定的，探杆受到物理磨损导致其发生变化。 

另一种校准是在探杆放置到积分球（各向同性的环境）时需要执行，导致五环执行储存在探杆软件内

的乘法。当乘法应用后，探杆可用来执行亮度有效分布测量，每环输出值将相互对比。换言之，在极佳的

均匀天空下，所有环的读值相同。就基本 LAI 测量而言，此校准不重要，因为每环都是其自身的比率，因

此其绝对值并不碍事。当进行散射校正时，天空亮度分布测试时需要的，因此本校准将发挥作用。 

环因素所需要做和不做的是确保两个传感器在相同的环境下读取相同的数值。相对分布（临近的一环）

是正确的，但绝对值很可能是不同的。这就是为什么传感器匹配是很重要的。 

5.5.2 传感器匹配总则 

以下事项将影响两个传感器的对比效果： 

视野遮盖帽的大小和方向 

视野遮盖帽的大小主要影响探杆所观测到的。然而，通常传感器检测环在方位角变异的敏感性并不明

显，因此视野遮盖帽如何使用也有影响。因此，当传感器匹配时，测量使用视野遮盖帽，在某方向上应用

测量。 

镜头上的污垢/灰尘 

采集数据时保持镜头清洁，镜头清洁时获取的匹配信息依然有效。否则，你需要在测量前后获取数据

区验证没有发生变化，或随时间变化插入匹配数据。（这不可用控制台匹配实现，但可用 FV2200 匹配实现） 

天空条件 

理论上，2 个使用同样的视野遮盖帽完全水平的传感器在完全相同的方向上观测到相同的天空。事实

上，他们不太可能完全水平也不太可能在完全相同的视野方向上观测，同时也不太可能有相同的角度响应。

因此，传感器匹配测量的最好天空条件是可能均匀的天空，这意味着晴朗无云的天空。最糟的情况是有散

云的蓝天。若观测的部分天空有云并且某环的视野未充满时，视野（方向或水平）的轻微变化将导致显著

性差异，因为传感器观测到阳光照射的云层不同，并且云比它周围的天空明亮好多倍。观测到云的匹配传

感器将产生测量误差，因此需要避免。 
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检测器年限 

随着检测器年限增加，它的绝对校准值将发生轻微漂移。 

温度 

温度是传感器进行对比发生漂移的一个潜在原因。再者，一段时间匹配一次传感器也会消除此影响。 

5.5.3 一些散射校正细节 

当太阳在观测者背后时，叶片散射光是很大的。太阳在观测者身前时，它是非常微弱的。出现这种情

况的原因是背向太阳的视野的光线主要来源于叶片反射（叶片、茎干和枝条为 0.05），朝向太阳的视野的

光线主要源于叶片透射（叶片为 0.01，茎干和枝条为 0）。 

你不能使用朝向太阳的传感器进行 LAI 测量，但可在靠近阳光（使用视野遮盖帽遮挡）时测定，无修

正读值的散射误差可远低于传感器在背向阳光下的测量。 

FV2200 软件执行散射校正将对其进行考虑。当生产 K 记录时，测量方向和视野遮盖帽信息是指定手

动输入的信息的一部分。太阳方位（方位角和天顶角）将由世界统一时间、维度和经度来计算得出。若控

制台内置 GPS，数据文件中包括 G 记录，此时维度、经度和世界统一时间是已知的。否则，你需要列出测

量位点的维度和经度，以及时区（或更具体地，控制台时间和世界统一时间之间的转化）。 

5.5.4 雨、雾及露 

在潮湿冠层下可以进行测量，但是应注意勿使水滴落在探头透镜上。在雨天也可以测量，但是有很

大的不确定性。透镜上的水滴由于挡光会造成影响。一些小水滴会减少一些环 10%或更多的光线。因此，

通过用布擦拭来保持透镜上无水很重要。 

 

第六章 冠层结构 

本章节内容包括在不同冠层类型下测定 LAI 的方式。 

6.1 植物冠层的测量 

6.1.1 低矮均一的冠层 

低矮均一的冠层测量起来是最简单的。在稳定的天空条件下，使用 270°视野遮盖帽，读取 1 个 A 值和

4 个或更多 B 值即可。为了减小测量的不确定性，可以测量更多的 B 值。 

6.1.2 小样地 

当测量小样地时，重要的是要确保样地外的物体不会影响测量。置于冠层下部的探头视角范围好似一

个倒放的圆锥体，其半径大约为冠层高度的 3 倍。探头所视最大的天顶角为 74°，（tan（74）= 3.48）。实

际上常取 3，这样减少了边缘叶片对探头视野范围的影响。 
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当冠层高 1 米时，探头任何方向上都应至少有 3 米的可视范围。如果样地面积很小，探头置于中心时

会探测到样地外，应用 90°遮盖帽，在样地的边角位置测量。也可以用 180°遮盖帽在样地的近中心测量。 

 

注：如果太阳出来，你需要为所使用的每一视野遮盖帽和视野方向进行 K 记录。 

在稠密的冠层下，由于叶片的遮挡作用，使探头的最小可视面积缩小。简单的测试办法是从地面以 30°

仰角向上看。如看不到冠层的边缘，不论测量样地实际面积多大，它已符合测量面积的要求。 

另一种测定小样地的方法就是在计算 LAI 时忽略外环。这样最小样地的大小减小到树冠高度的 1.6 

倍。忽略外环可通过在采集数据之前用 Mask 函数（“方法 2.10 控制台分析时移除环值”），也可以采集

数据之后用控制单元（“方法 3.7 控制台数据重计算”），或在采集数据之后用 FV2200 软件（“方法 3.5 

FV2200 分析时移除环值”）。 

6.1.3 行栽作物 

这项技术可以准确地测量由稀疏到浓密的行栽作物的冠层。通常采用位于两垄之间的对角线，使各 B

值取样点均匀分布（图 6-1）。例如，每条对角线上采集 4 个 B 值，第一个 B 值取在垄上，第二个 B 值取

在两垄之间 1/4 处，第三个 B 值取在两垄中间，第四 B 值取在离垄 3/4 处。这种对角线法比垂线法更能体

现出空间分布的均匀性。 
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确保所有 B 值的测量都在同一高度；如果垄沟不平整，可以在测量时沿着样线放置木板。 

如果植被缺乏，冠层中有很明显的空隙，应先进行冠层空隙测试，以此来看这些空隙是否值得特别注

意。若误差小于 10%（为均一冠层），可采用视角尽可能大的视野帽（取决天空情况）；若误差大于 10%（不

均一冠层），应采用 45°视野帽，并且样线数量至少增加 2 倍，还要采用成对样线测量：即前一个样线测量

时使视角与垄平行，下一个样线测量时，则使视角与垄垂直（如图 6-2）。 
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注：如果太阳出来，你需要为所使用的每一视野遮盖帽和视野方向进行 K 记录。详情参阅“散射处理”和

“阳光直射下非均匀冠层的测量”部分。 

6.1.4 高大冠层及森林 

测量非常高大的冠层时，最主要的挑战就是 A 值的测量。 

单探杆：晴朗无云的天空下，一个探杆也能有效地测量。在此情况下，你需要在合适的空地或塔上采

集 3A 或 4A 序列，然后在样地或沿着试验带采集 B 值。之后可返回空地再做最后的 4A 序列。“实例 4 森

林位点上采用一个探杆（和控制台）测定”说明了如何去做。事实上，你也可单独使用一个探杆进行，按

照“实例 5 森林位点上采用一个探杆（无控制台）测定”步骤进行。这意味着如果你碰巧有一个控制单

元和两个传感器（和两个人），这样可使你的测量工作快两倍，因为你剥离了冠层下的测定工作。A 值可

以来自一个单元，或每一个均可独自获得，让你绕过传感器的匹配问题。 

双探杆：参阅“多探杆操作”部分。 

注：如果太阳出来，并且测定的森林冠层有大空隙，对有空隙的那边选择视野方向或使其稍微出现在传感

器视野的前方（当然不采集阳光出现在视野范围内的读值）。详情参阅 “阳光直射下非均匀冠层的测量”

部分。 

6.1.5 森林冠层中测量 A 值 

在森林冠层中测量 A 值有一些需要考虑的事项。 

A 值的测量点应与 B 值的测量点尽可能接近。可接受的最大距离应视天空条件而定。晴朗无云的天空

下（暂时忽略太阳的影响），即使相距千米的 AB 点也处在同样亮度的天空下。然而阴天时，云层越低，相
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距两处的探杆，特别是中心环看到不同天空条件的可能性越大。不均匀的低云层并且快速移动的天空测量

效果是最差的，此时两个探杆之间 100 米的距离也可能太大。 

如果在森林空地中测量 A 值，应确保空地面积足够大。当用 180°或更大视角的遮盖帽时，将探杆置于

以 7 倍（2×tan74°）探杆至冠层的距离为直径的空地中心处。 

 

然而，用 90°或 45°遮盖帽时，只需要一半的面积（直径只是 3.5 倍树高），因为现在传感器可以固定

在空地的边缘。 

 

这就是在森林中使用窄视角遮盖帽的原因。若空地面积不够大时可忽略外环的值，即可在以 1.5 倍树

高为半径的面积中使用 90°或 45°遮盖帽进行测量。参考前一章“小样地”。 

当测量森林冠层 A 值时，可以通过高举探杆使空地面积变大。使用底部水平仪并且保持探杆举过头顶，

或者人站在土堆上、车上，也可以用杆子升起探杆等等。 
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注意：测 AB 值时，一定要使用同样的视野遮盖帽（覆盖传感器相同的部分）、传感器倾斜角度相同（若

地面为斜坡）以及观测方向相同。 

6.1.6 森林冠层中采集 K 记录 

采集 K 记录和采集 A 值有相似的考虑，再加上一些新考量。若 A 设备被赋予双重功能——K 记录设

备，正如“方法 2.12 上方探杆获取 K 记录”描述那样，4A 序列中的第 1 和第 3 个 A 值需要进行下列考

虑： 

第 1 个 A 值需在阳光下采集。如果在参考样地上，A 设备安放地点恰巧处在阴影里，这就是个问题。 

第 3 个 A 值为广视野下的读值。除非 A 位点恰巧处在冠层上方塔顶上部，否则在各方向上无遮挡视

野是不大可能的。你需要选择尽可能大的视野遮盖帽去测定第 3 个 A 值。最糟的情况就是测定第 3 个 A

值使用的视野遮盖帽并没有正常测定 A 值的视野遮盖帽大，此时你需要跳过这些值，参阅“3A 序列”和

“Embedded Bs”部分。 

6.1.7 有大空隙的冠层 

LAI 与空隙部分的对数成比例，因此平均空隙率的合适表示方式就是它们对数的平均（Lang and Xiang, 

1986）。事实上就是 LAI-2200C 如何对 B 值进行平均。然而，任何一个 B 值都是探头所视范围内通过遮盖

帽所测量的任何方位角射线的线性平均，记录 B 值时如果在探头可视范围内某个方向上有很稠密的冠层而

另一个方向上却没有或很少有叶片时，就会出现错误值。因为冠层中的空隙会被过高测量，而 LAI 值会被

低估。解决办法是，对探头的视角范围进行严格分界，使稠密冠层和稀疏冠层出现在不同的 B 值中。下图

举例说明如何用 45°遮盖帽将样线附近的空隙分离。 

另一方面，如果你想要测量 Le（有效 LAI），并且不想用平均的方法。在这种情况下用大视角的遮盖

帽（270°），并且用得到的 LAI 乘以 ACF。 

 

当使用光视角遮盖帽时空隙和叶片会出现在同一个 B 值中，产生误差。可以应用冠层空隙测试来估计。 

注：如果太阳出来，并且测定的森林冠层有大空隙，对有空隙的那边选择视野方向或使其稍微出现在传感

器视野的前方（当然不采集阳光出现在视野范围内的读值）。详情参阅 “阳光直射下非均匀冠层的测量”

部分。 

6.1.8 针叶树 

我们知道针叶植物的叶片在空间的排列并不是随机的。前面假设中的光线透过率在针叶冠层中测量时

会比实际值要小（例如, Norman and Jarvis, 1975; Oker-Blum and Kellomaki, 1983）。因为 LAI-2200C 假设

叶片的位置是随机的，所以在针叶冠层中测得 LAI 值会偏低。 

为了在常绿森林中准确的测量 LAI，许多研究者（Chen (1996), Stenberg (1996), Chen et al. (1997), and 
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Kucharik et al. (1998)）改进了取样方法。Law et al（2008）详细的描述了针叶林的取样方法。 

6.1.9 空隙测试 

冠层空隙测试用来定量估计在非均一冠层中使用大视角遮盖帽时出现的误差。就是冠层某处有很稠密

的叶子，某处的叶子又很稀疏或没有。因为 LAI 与空隙部分的对数成比例，但是由于探头是对任一读数的

空隙部分都进行线性平均，如果探头视野范围内即有稠密区又有稀疏区，那么 B 值就会是不正确的平均值。

如果稠密区和稀疏区在不同的 B 值中出现，它们就会被正确的平均。 

按照“方法 1.11 冠层空隙测试”的步骤来评估使用太大视野遮盖帽的错误。 

6.2 单株植物（或孤立树木）的测量 

本章节介绍单株植物的测量，这不同于冠层的测量。我们先从 LAI 和叶片密度开始讨论。 

注：最好避免在阳光直射下测定单株植物的冠层。如果需要在阳光直射下测定单株植物的冠层，按照

“单株植物冠层和散射校正”中的推荐方法进行。 

6.2.1 LAI 或叶片密度 

LAI 是每单位地面面积上单侧叶片的面积。在大的、均一性的植物群落中，LAI 是植被密度的一种合

理表达方式。而对于单株植物则不同，因为某一地面上的叶片密度取决于地面的位置。例如当一棵树的情

况时： 

  

即在树中心位置上的叶片密度不同于树边缘位置上的叶片密度。 

同时，地面面积也影响 LAI 值。例如，是以与树冠相同投影面积的地

面还是以树木占据的平均生长面积为基础面积。 
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这样单株植物的 LAI 就会很模糊，除非同时给出了地面的位置和面积。 

叶片面积密度（或简单叶片密度）法是测量单株植物或植丛叶片密度的更有效方法，就是用叶片面积

除以树冠体积。这样叶片密度的单位是每单位树冠体积（m
3）上的叶片面积（m

2），简化为 m
-1。如果在一

个 5m
3 的树冠中有 2m

2 的叶片，那么叶片密度为 0.4m
-1。 

6.2.2 DISTS 矢量 

第 10 章介绍了 LAI-2200C 的原理，它表明测量 LAI 和测量叶片密度之间在原理上仅有叫做 DISTS（距

离）矢量的差异。 

DISTS 矢量是控制单元中一组用于计算的 5 个数值。这些数值表明了光线透过冠层到达探头上 5 个不

同检测环的距离。在控制台中它们可以通过 Menu > Log Setup > Distances 路径来显示。矢量中的默认值

是 1/cosθ，θ是 5 个环中每个环的中心角（7°, 23°, 38°, 53°和 68°）。在 LAI 测量中，不需要调节这些数值，

因为无论冠层多高，1/cosθ总是足够的。 

但是在叶片密度测量中必须输入每环透过树冠时准确的平均路径长度，由此得出的 LAI 值即为叶片密

度值。叶片密度的单位与 DISTS 的单位有关，如果距离以 m 表示，则叶片密度的单位为 m
-1。 

对新数据设置 DISTS 矢量，进入 Menu > Log Setup > Distances。对现有数据文件 DISTS 矢量的更改，

进入 Menu > Data > Console Data，选择一个数据文件，然后 Edit > Edit Dists。 

一个简单的例子 

假设一个灌木冠层为半径 0.7m 的标准半球形，半球形冠层是最简单的，因为每环的路径长度都是相

等的。 
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测量这个灌木的叶片密度时，先设定 DISTS 值（Menu > Log Setup > Distances），设定每环值都为 0.7。

不能在灌木下进行空间平均取值，只能在植物下的中心位置处取一个 B 值，其它测量同 LAI 测量方法。这

个例子在“实例 6 一个简单的单株植物冠层”部分作出了详细的描述。 

6.2.3 孤立树 

注：最好避免在阳光直射下测定单株植物的冠层。如果需要在阳光直射下测定单株植物的冠层，按照

“单株植物冠层和散射校正”中的推荐方法进行。 

测量树冠时最好选用 180°或更小些的视野遮盖帽，在树冠下探头紧贴树干放置读取 B 值。视野遮盖帽

应防止树干出现在探头视野内。通常应该探头放置在树冠中最大枝条的上面或下面，因为避免这些枝条占

据探头视野的主要部分非常重要。可以将探头放置在低枝条上（Method 1）或者树冠部分以外的下面

（Method 2）。这两种方法示例如下： 
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上图中粗斜线表示每个环可探测到的树冠距离。注意上图方法 2 中，有时环在 68°探测不到树叶。看

不到叶片的环应该移除。90°和 45°视野遮盖帽可简便的更进一步减少测量面积。测量时选择合适的视野遮

盖帽和观测方向，可避免邻近树冠进入到视野内。 

如果树冠对称，并且为孤立木，那么可以在不同方向测多个 B 值。下图显示使用 90°视野遮盖帽测定

4 个 B 值，但是可用 30°视野遮盖帽来采集 12 个 B 值，获得更好的平均值。注：所有上下的读值必须观测

相同部分的天空。 
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如果树冠不对称，那么穿过树冠的路径长度（距离矢量）取决于方位。因为一个矢量距离只能存于一

个数据文件中，所以不对称树冠的测量应该用几个数据文件来保存。平均树叶密度从每个文件中得到的树

叶密度的平均值获得。 

 

应用 FV2200 软件可以简单的计算路径长度和冠层体积。以树冠下的中心为坐标系，以坐标测量足够

多的点来描述树冠的形状。或者用树的相片以及米尺作为刻度来获得树的断面。 

举例如下图： 
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使用 FV2200 软件可以用这些数据确定路径长度、是否需要忽略环、计算树冠体积、叶片密度或滴线

LAI。详情请参阅详细的示例“实例 7 孤立木”。 

6.2.4 孤立行和树篱 

可以用 LAI-2200C 测量单行作物（例如树篱、葡萄等）。数

据同样被当作树叶密度来处理。这里我们介绍两种方法。 

注：最好避免在阳光直射下测定单株植物的冠层。如果需要

在阳光直射下测定单株植物的冠层，按照“单株植物冠层和散射校

正”中的推荐方法进行。 

方法 1 

单行作物（树篱或葡萄园中的葡萄藤）与孤立木的测量相似。

使用同样的方法沿着行的长度上下取值。 

在冠层下读值时将探头放置在行的中心，并且对视野遮盖帽

定向使探头远离行的中心。使其保持与最低的植被接近，但是与

叶片足够远以确保单个叶片不会遮挡视野。 

接下来通过测量 X 和 Z 的坐标值来确定冠层的形状。坐标值

的数量根据需要而改变，其取决于冠层形状的复杂程度。如果冠

层不对称，每个边确定各自的坐标值，然后测量或估计树篱的比

例（长度 Y 与宽度 X 之比）。这些值可以用 FV2200 软件计算叶片密度或滴线 LAI。 
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对于不对称的冠层，LAI 需要用每个边各自的冠层来计算。LAI 应该是两边 LAI 的平均值。实例见“实

例 7 孤立木”部分。 

方法 2 

一个测量树篱 LAI 的简单方法是观测天空取一个 A 值，在行的一边

或另一边取数个 B 值，确保探头可视树篱（如下图）。这个方法同样适用

于对称冠层和不对称冠层。 

除了冠层上下取值外，测量 X 和 Z 的坐标值确定整个冠层的形状，

测定探头和树篱中心线的距离（X 的偏移距 m）以及测定探头和冠层底部

之间的距离（Z 的偏移距 m）。测量或估计树篱行的比例（长度 Y 与宽度

X 之比）。使用 FV2200 软件计算距离和灌丛的 LAI。在下图中，探头保

持在树冠的基部，使 Z 的偏移距为 0。 
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具体实例详见“实例 6 一个简单的鼓励冠层”部分。 

6.3 孤立冠层和散射校正 

FV2200 软件版本 2.0 所进行的散射校正模型为一维，而孤立木冠层的几何构型很显然是二维或三维

的。就测定漫反射的散射而言，这种矛盾并不是主要的争论点。然而，当 Fbeam > 0 时，这就是很严重的，

因为通过探头视野观测透过冠层照射到叶片上的阳光的实际路径长度，实际上与模型可能是不同的。 

因此，当测量孤立木时可避免阳光直射，这是最好的测量途径。如果不得不在阳光直射下进行测量，

按照下列步骤使散射校正的误差最小化： 

 测量时天空太阳位置尽可能高。 

 某边在阳光下或在视野前方，此时需要将阳光挡在视野外。 

 如果你从外面测定冠层数据时，需要使传感器朝向阴影区，而不是太阳照射区。 

 

第七章 使用 FV2200 软件处理数据 

7.1 FV2200 软件介绍 

FV2200可以很方便的处理LAI-2200C 和LAI-2000的数据文件。这些数据文件可以通过光盘读取或者

从LAI-2200C或LAI-2000中导出，LAI文件可以在控制台上进行操作，也可以用其它的方式对其进行操作。

FV2200软件也支持哪些包含GPS数据的文件作图。 

7.2 安装 FV2200 

使用下列链接下载FV2200软件：www.licor.com/2200C-software。 

7.2.1 软件更新 

一旦 FV2200 软件安装后，每次运行时它都会向 LI-COR 服务器检查 LAI-2200C 自上次运行后的相关

http://www.licor.com/2200C-software
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更新。一旦发生变化，一个“最新消息”的文件将会弹出，这将显示 LAI-2200C 控制台软件、探杆软件或

FV2200 软件中任一软件的更新信息，并提供最新版本的链接。另外，一旦 FV2200 软件运行，你可从 Help

菜单中手动获取这方面的信息。并且在 Help 菜单下有使用 FV2200 软件的操作指南。 

 

7.2.2 主界面 

FV2200软件开始运行，主界面就会被打开。从这个窗口中，可以导入LAI文件或从存储盘中打开LAI

文件。主界面有三个工具按钮File、Display 和 Edit。单击并拖动工具栏，可以隐藏、移动或者分离。使用

View菜单或者右击工具栏可以隐藏或者显示工具栏。工具栏中调整大小或者改变默认的显示方式的按钮在

File > Preferences (or FV2200 > Preferences on Mac）下，可以选择小图标或大图标，或者根据标记选择图

标。 
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7.3 基本任务 

7.3.1 读取 LAI 文件 

FV2200 可读取从控制单元传输到电脑上的 LAI 数据文件（“方法 3.1 传输数据到电脑”），或通过 USB

接口直接将 LAI-2270C 控制单元中的数据传输到电脑上。 

打开保存在电脑硬盘的文件或通过 USB 与电脑连接的 LAI-2200C 控制台中的文件，点击 Open 图标

或 File > Open 打开已知存储路径的文件。双击文件将其打开，或选择多个文件点击 OK。 

拖动数据文件到主界面，文件将在当前界面打开，如果没有，创建一个新文件。 

在Mac和Windows 操作系统里，你可以在FV2200上拖动数据文件。在Mac系统中，如果FV2200不运

行，他会打开一个view，将文件打开。如果FV2200运行，就直接把文件拖到主界面中。在Windows系统中，

FV2200会自动运行，创建对话框并打开文件。 

如果选中多个文件，点击Yes把他们放到一个按钮下，或者No把他们单独放在不同按钮下。一旦文件

打开，显示源文件的对话框就创建了。如果你打开了另一个文件或者文件组，将会打开第二个对话框。LAI

文件可以在对话框中被剪切、复制和粘贴到另一个对话框中。 

 

7.3.2 查看文件 

在对话框中双击文件，详细信息将在新对话框中出现，详见下图： 
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7.3.3 导入 A 值 

当A值和B值分别存储在不同文件时，他们必须合并到一个文件来计算最终结果。如果使用不同的探杆

采集A值和B值，导入的A值也需要进行修正来匹配B探杆的校准信息（若没有进行匹配），详情参阅“多

探杆操作回顾”部分。这两项任务——导入和（如果必要）修正——使用―Import Records‖对话框来完成。 

7.3.4 重计算数据文件 

数据文件需要重计算有一些原因，例如添加散射校正、导入A值、去除某环等，通常重计算自动进行作为

此程序的一部分。这会弹出一个重计算对话框，让你进行一些典型修改（去除某环，改变透射比的计算方

式或改变冠层模型），并将这些变化应用到文件或文件组内。 
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7.3.5 执行散射校正 

“散射处理”部分详细讨论了散射校正。如果必要数据（K 记录原始数据）已收集到数据文件中，使

用 FV2200 软件的散射工具去生成 K 记录，将其复制到其他文件（如有必要），在文件中设置其余输入并

重计算。“实例 4 使用一个传感器（和控制台）测定森林位点”给出了详细的操作步骤。 

7.3.6 数据作图 

你可为一个或多个数据文件中的数据绘图。你可以定义一个图表，然后点击各种 LAI 文件去更新这些

文件的图表。上述操作可通过“添加图表”对话框来实现。 

 

7.3.7 GPS 绘图 

LAI 文件包含 GPS 数据，或由于它们是被内置 GPS 模块的 LAI-2200C 所记录的，或将 GPS 数据作为

散射校正输入的一部分，它们均可生成.kml 格式文件，这允许将所选数据显示到此区域的卫星图像上。例

如，图 7-1 展示了数据点的路径和沿着此路径的 LAI 分布的 3D 图像（高度与给定位点的 LAI 相一致）。 
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7.3.8 查看 LAI 数据中的 B 值 

经常希望分离一个 LAI 数据文件，并看看 LAI 在每个位置所记录的 B 值。FV2200（版本 2.0）为你提

供了这些信息，不用你做任何事情。为查看上述信息，双击文件进入查看详细信息窗口，并点击 Gap Fractions

选项卡。 
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7.4 计算 LAI 

FV2200采用了LAI-2200C控制台计算LAI的方法（LAI-2000方法），同时也提供了其它一些方法：Lang

法、Ellipsoidal 法和限定最小方差法。如下所述： 

解释这些结果时，需要记住以下几点： 

1. LAI中的L是传统意义上的，事实上并不需要。任何的遮光体都会被包含在结果之内：树枝，茎干，动

物等等。Foliage Area Index更确切。 

2. LAI可以是叶面积指数，也可以为冠层叶片密度。路径长度设置决定了那个单位合适。对于标准路径

长度（水平冠层模型），LAI是叶面积指数。对于其它路径长度设置（孤立冠层，路径距离测量和孤

立冠层，路径距离计算），LAI应该是叶片密度。 

3. LAI值包含了一个对聚集因子的修正（记录平均的透射光）。因此，尤其当使用了较窄的视野遮盖帽

时，测得的LAI更接近于L（真实的LAI）而非Le（有效LAI）。如果你想要得到Le，将LAI乘以ACF

（表观聚集因子）即可得到。 

7.4.1 LAI-2000 方法 

LAI 可从下列公式计算得出： 

 

其中 L 是叶片（所有遮光体）面积指数（LAI），K 是 i 环的平均接触频率，W 是 i 环的权重因子。 

 

平均接触频率是透射率和路径长度的函数。对于 n 个 Above/Below 观测值对 

 

权重因子 W 由下列公式计算得出 

 

其中 是平均天顶角， 是与第 i 环相关的环宽度（弧度）。 的值由表 6-1 给出。权重因子被标准化

为总和等于 1，所以，当一个或多个环被遮盖，其余环的权重因子会增大。 
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7.4.2 Lang 法 

Lang (1987) 提出利用接触频率对天顶角作图的斜率和截距来计算 LAI 的简单方法。 

 

其中 Llang 是叶面积指数，m 和 b 分别是接触频率的天顶角函数的斜率和截距。LangLAI 可以被添加到数

据文件的全值查看表格中。 

7.4.3 Ellipsoidal 法 

另外一种转换空隙比例数据的方法基于叶片角度的椭圆形分布。请参考Norman and Campbell (1989)和

Campbell (1986) 

Ellipsoidal法计算得出的参数如下： 

EllipLAI——通过该方法得到的LAI或者叶片密度 

EllipMTA——通过该方法得到的平均叶片倾角。 

EllipX——椭圆体的长短轴比，其表面积比例可以描述冠层中的叶片角度分布。 

这些参数可以被添加到查看中或者任意数据文件的全值查看表格中。 

7.4.4 限定最小方差法 

另一种转换孔隙比例数据的备选方法是限定最小方差法。请参考Norman and Campbell (1989) 和 Perry 

et al. (1988)。该法可得到以下参数： 

CLS_LAI——该方法得到的叶面积指数或叶片密度。 

CLS_c——获得全部正面积比例的最小限定。 

CLS_LAD[*]——叶片倾角分布。角度聚类是9°、27°、45°、63°和81°（把90°5等分）。如果1个或多个环
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被遮盖，角度聚类会更少。 

CLS_MTA——基于分布得出的平均叶片倾角。 

CLS_Mu, CLS_Nu——Mu，Nu 的 Beta 分布（Goel and Strebel, 1984） 

 

第八章 实例和方法 

本章节包含 LAI-2200C 和 FV2200 软件最常用操作，分步指导。 

完整实例 

实例 1 单传感器测量（无散射校正） 

此分布操作需要一个 LAI-2270C 控制台和一个 LAI-2250 光学传感器及视野遮盖帽。操作步骤如下： 

1、 选择合适的视野遮盖帽，将光学传感器与主机相连(X 或 Y 通道)，开机，检查传感器是否响应，

即在显示模式下，用手遮住镜头看读数是否下降，移开手后查看数据是否上升。 

2、 若需要，设置提示（参阅“方法 1.7 设置提示”部分）。 

3、 打开文件（参阅“方法 2.2 打开新数据文件”部分）。输入提示并按 OK 保存或点击 EXIT 忽略

提示。此时，LAI-2200C 进入记录模式并准备好记录数据。 

4、 将光学传感器置于冠层上方，确保其水平且视野内没有遮挡物，并确认 Above 灯为打开状态(如

果灯不亮按光学传感器的 A/B 键)，按光学传感器或主机上的 Log 键来计录 A 值。 

5、 A 值记录完后，按 A/B 键使 Above 灯为关闭状态，将光学传感器置于冠层下方（依然保持水平且

和记录 A 值时的视野方向一致），按 Log 键来记录 B 值。 

6、 此时 LAI、MTA、SEL、SEM 的值会显示在屏幕上(通过方向键来选择指标)。 

7、 移动光学传感器继续测量 B 值，B 值之间的距离是依据冠层高度而定的；当然我们也可以在测量

B 值之间穿插测量一个 A 值(按 A/B 键切换)。 

8、 当测量结束，按 START|STOP 键关闭文件，离开记录模式。 

实例 2 单传感器测量并进行散射校正 

本实例是一个 LAI 测量，通常在一系列 B 值测量后再进行一个 A 值测量。因此，我们的序列（不做

散射校正）为 ABBBB。因为我们进行散射校正时需要用 4A 序列代替 A 值。因此，我们最后的记录序列

为 AAAABBBB。步骤如下： 

1、 选择合适的视野遮盖帽，将光学传感器与主机相连(X 或 Y 通道)，开机，检查传感器是否响应，

即在显示模式下，用手遮住镜头看读数是否下降，移开手后查看数据是否上升。 

2、 若需要，设置提示。 

3、 打开文件。输入提示并按 OK 保存或点击 EXIT 忽略提示。此时，LAI-2200C 进入记录模式并准

备好记录数据。 

4、 测量 4A 序列（参阅“方法 2.6 记录 4A 或 3A 序列”部分）。 

5、 记录 B 值。 

6、 关闭文件（按 START|STOP）。 

7、 将文件导入 FV2200 软件（参阅“方法 3.1 传输数据到计算机中”部分）。 

8、 将 3A 或 4A 序列转变为 K 记录（参阅“方法 3.9 从序列生成 K 记录”部分）。 

9、 输入余下散射输入（参阅“方法 3.13 从 B 值获取 LAI（FV2200）”部分）。 
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实例 3 两个传感器测量（无散射校正） 

下面所提到的匹配方法，将在―FV2200 匹配的 3 种方法‖部分讨论。步骤如下： 

1、 选择合适的视野遮盖帽（同样大小），将光学传感器与主机相连，开机。 

2、 同步两个光学传感器的时间（参阅“方法 1.4 同步传感器和控制台时间”部分），删除光学传感

器里的 A 值数据（Menu > Data > Wand > Purge）。 

3、 A 值自动记录开始（参阅“方法 2.7 自动记录（探杆）”部分）。 

4、 断开采集 A 值的传感器，选择开阔地，确保探头水平、稳定并且与测量 B 值的传感器方向相一致。 

5、 在离开 A 设备前： 

a. 若采用匹配方法 2，选择创建匹配文件（参阅“方法 2.5 为匹配方法 2 创建匹配文件”部分）； 

b. 若采用匹配方法 3，通过打开文件并记录一些 A 值，同时记录匹配数据。关闭此文件，打开

一新文件只记录 B 值。 

6、 去测量 B 值位点记录数据。对每一个 B 值而言，确保该传感器和测定 A 值观测方向一致。 

7、 （仅匹配方法 3，可选）在关闭文件前，返回 A 处，追加 1 个或 2 个 A 值记录到此文件中。 

8、 按 START|STOP 关闭文件。 

9、 若采用匹配方法 1 或 2 时，如有必要重复步骤 6，创建更多的 B 值文件。若采用匹配方法 3，若

有必要重复步骤 5-8。 

10、 当结束时，关闭测定 A 值的光学传感器的自动记录程序（参阅“方法 2.7 自动记录（探杆）”部

分），从传感器中下载数据到控制台（参阅“方法 2.3 追加到已存在的数据文件”部分）。 

11、 将 A 值和 B 值数据文件拷贝到电脑中（参阅“方法 3.1 传输数据到电脑中”部分）。 

12、 将 A 值导入到 B 值数据文件中（参阅“方法 3.8 导入 A 值并修正 A 值（FV2200）”部分）。 

实例 4 森林位点下一个探杆（和控制台）测定 

本方法最适合测定湛蓝的天空，即在空地上开始测定 A 值和 K 记录，保存在 A 值数据文件中。然后

将设备移到测量位点，测量每一试验带或样地的 B 值，保存在 B 值数据文件里。最后，返回空地测定最后

的 A 值和 K 记录。FV2200 同时进行散射校正和计算最终的结果。步骤如下： 

1、 在 A 位点，打开文件。假设文件名为“above”，记录 4A 或 3A 序列（取决于空地大小），关闭文

件。 

2、 测定每一试验带或样地的 B 值，且每一试验带或样地记录多个 B 值，并单独保存为一个数据文件。 

3、 返回 A 位点，重复步骤 1，打开“above”文件并追加另一 4A 序列，关闭文件。 

4、 在 FV2200 软件中读取所有数据（参阅”方法 3.3 加载数据文件到 FV2200”部分），他们全部位

于一个试图中。 

5、 在文件“above”文件生成 K 记录（参阅“方法 3.9 从序列中生成 K 记录”部分）。 

6、 将 K 记录导入 B 值文件（参阅“方法 3.12 合并多个文件（FV2200）”部分）。 

7、 将 A 值导入 B 值文件（参阅“方法 3.8 导入并修正 A 值（FV2200）”部分）。启用插入，不做修

正（因为 A 值和 B 值为同一传感器所测定）。 

8、 在 B 值数据文件中设定余下的散射输入（参阅“方法 3.13 从 B 值获取 LAI（FV2200）”部分）。 

实例 5 森林位点下一个探杆（无控制台）测定 

本实例和前一个实例的唯一不同就是我们没有分离文件，探杆采集的所有数据均在一个文件中。并且，

最好是在湛蓝的天空下测定。 

1、 在 A 位点，记录 4A 或 3A 序列（取决于空地大小）。 

2、 将探杆拿到测定位点，记录 B 值。在每一个新“文件”开始时进行标记：你可记录一个假 A 值，
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或用手遮住镜头并记录微弱的数值。稍后，你需要使用这些标记，最后删除它们。 

3、 返回 A 位点，重复步骤 1。 

4、 复制探杆数据到控制台内（参阅“方法 2.13 将探杆数据传输到控制台内”部分）。我们称之为

“BIG”，因为它是由许多文件组成的，这些文件用于记录每一试验带或样地的 A/B 值。  

5、 将“BIG”加载到 FV2200（参阅“方法 3.3 加载数据文件到 FV2200”部分）。 

6、 在“BIG”文件中生成 K 记录。 

7、 在“BIG”文件中设定余下的散射输入。 

8、 在 FV2200 的主窗口，复制“BIG”（使其高亮并点击复制键或 File > Copy），多个拷贝粘贴（File > 

Paste）到试验带或样地相同的试图中。 

9、 对文件粘贴而言，双击获得详细信息，步骤如下： 
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10、 点击“Keep”即可。 

实例 6 简单的孤立冠层 

考虑 57 页所给的例子。在此例中，植物类型是一种所测路径长度为 0.7 米的半球状灌丛。打开 FV2200

软件，点击菜单 File > Samples files > Manual Examples.txt，双击名称为 SHRUB（灌丛） 的文件来查看

其详细信息，接着选择“As Read”（读取）标签，灌丛文件的数据类似下面所示： 

 

在这里，LAI 的数值为灌丛叶片的密度，通过查看文件，有两个地方可以指示这一点。其一，在“Model”

（模型）行，“Horizontal”（水平的）意味着冠层模型是水平无限的，或者在应用默认的 DISTS（距离）矢

量时，冠层在水平方向上至少是足够大的；“IsoMeasured”则意味着一个孤立的冠层。其二，查看 DISTS

（距离）行的各个数值，由于它们并不是默认值（1.008、1.086、1.269、1.662 和 2.669），那么 LAI 应该

被解释为灌丛的叶片密度。 

点击“Header”（表头）标签，再点击“Change…”（更改），在 Recompute（重计算）对话框中，选

中 Change Canopy Model（改变冠层模型），再选中 Change View Cap（改变遮盖帽），选择 90
o 的视野遮

盖帽，观察 Volume（体积）和 Area（面积）数值的变化，它们被用于计算滴线叶面积指数（DLLAI）。 

实例 7 孤立木 

    下面的例子给出了测量孤立植物的 LAI 的步骤。在 FV2200 软件中，点击菜单 File > Samples files > 

Manual Examples，有一个名称为 TREE1 的例子文件；按下面的步骤操作，会生成一个与之相当类似的

文件： 

1、 以默认的 Transcomp 设置参数创建一个新文件，选择 90
o的视野遮盖帽，并在 4 个方向上的每一

个都测量一次 AB 数值对； 

2、 通过测量用于描述剖面的几个（X, Z）坐标点，来获取树冠的平均形状，如下图所示（按比例缩

小/放大的剖面照片一样可以使用）： 
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3、 测量 X 和 Z 的偏移量，如下图所示： 

 

4、 在 FV2200 软件中打开该文件； 

5、 选中该文件，并点击 Recompute 按钮，选中 Change Canopy Model 复选框； 

6、 选中 Isolated Computed 复选框，也选中 Change vertical profile 复选框； 

7、 点击 Edit…按钮，输入描述冠层形状的（X, Z）坐标，右键单击剖面可以增加更多的点，当完成

时点击 OK 按钮； 

8、 输入 X 和 Z 传感器位置，当 Volume（体积）和 Area（面积）域刷新时观察其数值的变化； 
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9、 点击 OK 以完成这些更改，在日志框中就可以看到新的 LAI 值，同时附有过程的概述； 

10、 保存文件，以保持这些更改。 

实例 8 孤立行 1 

有 2 种途径来测量葡萄藤或树蓠之类的孤立行，这里先描述第一种方法。 

    在 FV2200 软件中，点击菜单 File > Samples files > Manual Examples，有一个名称为 ROW1 的例子

文件。按下面的步骤操作，会生成一个与之相当类似的文件： 

1、 在控制台“Transcomp settings”（透射参数设置）中定义“Above”（上方向）：A 值；确定上方向：

内插；坏数据：删除。在镜头上方安装一个 90
o 的视野遮盖帽，创建一个新文件； 

2、 先测量一个 A 值，再测量多个 B 值，最后再测量第二个 A 值；如右图所示，在测量 B 值时，传
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感器要放在冠层的底部；  

3、 垂直于边界线的中线，测量几个 (X, Z) 坐标（单位：米）用

于表征垂直剖面。此例中使用了 8 个坐标，如下图所示： 

 

4、 测量边界的宽（Y）与深（X），以计算行比值（Y/X），例子中为 5； 

5、 在 FV2200 软件中打开该数据文件； 

6、 点击 Recompute 按钮，在重计算对话框中，选择 Change Mask，去掉第 5 环，因为它没有―看见‖

任何叶片； 

7、 接下来，选中 Change Canopy Model 复选框，再选中 Isolated Computed 单选按钮；选中 Change 

vertical profile 按钮，再选择 Edit…； 

8、 输入(X, Z）坐标，以描述边界形状；右键单击冠层剖面可以增加更多点； 

9、 选中 Change Row Ratio 复选框，并设定其值为 5；点击 OK； 
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10、 新的 LAI 值会显示在日志框中；保存该文件以保持这些更改。 

如果边界是不对称的，那么需要 2 个文件，冠层的两边各一个文件（下面的例子 2 中会用到）。 

实例 9 孤立行 2 

在 FV2200 软件中，点击菜单 File > Samples files > Manual Examples，有一个名称为 ROW2 的例子

文件；按下面的步骤操作，会生成一个与之类似的文件： 

1. 在控制台“Transcomp settings”（透射参数设置）中定义“Above”（上方向）：A 值；确定上方向：内

插；坏数据：删除。在镜头上方安装一个 90
o的视野遮盖帽，创建一个新文件； 

2. 先测量一个 A 值，再测量多个 B 值，最后再测量一个 A 值；如图所示，在测量 B 值时，传感器要放

在平行于冠丛中线的直线上，但是又不是在冠丛的正下方。如右图所示： 
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3. 垂直于边界线的中线，测量几个 (X, Z) 坐标（单位：米）用于表征垂

直剖面；测量 B 值的位置与边界中线之间的距离（X 偏移量），例子中

为 -0.2 m；测量植被与传感器之间的距离（Z 偏移量，单位：米），例

子中为 0.0 m；如下图所示： 

 

4. 测量边界的宽（Y）与深（X），以计算行比值（Y/X）； 

5. 在 FV2200 软件中打开该数据文件； 

6. 点击 Recompute 按钮，在重计算对话框中，选中 Change Canopy Model 复选框，再选中 Isolated 

Computed 单选按钮；选中 Change vertical profile 按钮，再选择 Edit…； 

7. 输入(X, Z）坐标，以描述边界形状；右键单击冠层剖面可以增加更多点； 

8. 选中 Change Sensor 复选框； 

9. 选中 Change Row Ratio 复选框，并设定该比值；点击 OK； 
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新的 LAI 值会显示在日志框中；保存该文件以保持这些更改。 

前操作方法 

方法 1.1 手动设置控制台时间 

主机时间显示为 24 h 格式记录（1:00 pm=13:00），设定时间步骤如下： 

1. 选 Menu > Console Setup > Set Time，按 OK； 

2. 时间显示为 HH:MM YYYY/MM/DD，使用上下箭头按钮选择每项对应的值，使用左右箭头按钮向左

或向右切换不同项； 

3. 按 OK，保存新的设置，或按 EXIT 舍弃更改。 
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方法 1.2 通过 GPS 设置控制台时间 

主机时间显示为 24 h 格式记录（1:00 pm=13:00），如果 GPS 功能打开并有读数，可通过 GPS 生成的世界

标准时间（UTC）设定主机日期和时间，通过 GPS 功能设定时间步骤如下： 

1. 选 Menu > Console Setup > Set Time > Use GPS，按 OK； 

2. 输入 UTC 校准值，UTC±? HH ? MM（如果选择的是美国中部夏令时间，则该校准值为-5）； 

3. 按 OK，保存新的设置，或按 EXIT 舍弃更改。 

方法 1.3 设置探杆时间 

光学传感器（探杆）时间可手动设定，或与控制台进行时间同步，手动设定探杆时间的步骤如下： 

1. 连接探杆和控制单元，选 Menu > Wand Setup > Select wand > Clock，按 OK； 

2. 选择 Set Time； 

3. 时间显示为 HH:MM YYYY/MM/DD，使用上下箭头按钮选择每项对应的值，使用左右箭头按钮向左 

或向右切换不同项； 

4. 选择 Yes 后保存新的设置，确定按 OK。 

注：如果同时使用 2 个光学传感器，二者的时间必须同步，才能实现数据匹配。参阅“方法 1.4 同步探

杆和主机的时间”。 

方法 1.4 同步探杆和控制台的时间 

探杆时间可以和主机进行同步，步骤如下： 

1. 连接探杆和控制单元，选 Menu > Wand Setup > Select wand > Clock，按 OK； 

2. 选择 Sync Time； 

3. 选择 Yes 后保存新的设置，确定按 OK。 

方法 1.5 重设探杆为出厂校准值 

1. 选 Menu > Wand Setup > Select wand > Match Values > View/Set； 

2. 按 LOG。 

出厂校准值须在测定天空亮度分布之后，这一步在散射校正时十分重要。 

方法 1.6 清除探杆中的数据 

从光学传感器内存中删除文件，操作如下： 

1. 将传感器与主机连接； 

2. 选择 Menu > Data > Wand > Purge； 

3. 选择对应的传感器； 

4. 按 OK 删除数据，或按 EXIT 返回探杆数据界面。 

方法 1.7 设置提示信息 

1. 按 Menu> Log Setup > Prompts； 

2. 在 Prompt1 和 Prompt2 输入预设信息，或者输入默认提示信息，或者不输入，上述方式都能在新建

文件时，实现 Resp1 和 Resp2 进行输入。 
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方法 1.8 为 2 个探杆创建匹配文件（匹配方法 1） 

 “方法 1 匹配中的 B/A 数据对"有相关讨论，最好在无云的天气且天空视角清晰时测定。如果传感

器视野范围内有云出现，且你无法选择更好的天空条件时，参照 Step 5，手持 2 个传感器（保证其移动范

围小），记录 10 个读数。 

如果每种类型的视野遮盖帽都进行上述操作，则需为每种视野遮盖帽创建单独的文件。 

1. 在每个传感器上安装视野遮盖帽； 

2. 连接探杆和主机； 

3. 传感器恢复出厂校准，参考“方法 1.5 重设探杆为出厂校准值”； 

4. 新建文件，输入文件名显示其为匹配文件，包括视野遮盖帽尺寸（例如 M45 或 M90）； 

5. 按 LOG 记录 1~2 个读数； 

6. 关闭文件。 

LAI-2200 注：如果在 LAI-2200 进行上述操作，不要将 2 个传感器连接到同一主机上，而是每一探杆

连接到一台主机上，创建单独的文件，然后按下方操作之一进行： 

 将文件转化为 LAI-2200C 格式，输入每个传感器对应的序列号（参阅“方法 3.4 将 LAI-2000 文件转

化为 LAI-2200C 格式”）； 

 对应视野遮盖帽的 2 个文件合并成 1 个文件（参阅“方法 3.12 合并多个文件（FV2200）”）。 

如果文件保持 LAI-2200 格式，新建文件时，一个记录 A 值，另一个记录 B 值，然后合并。后续数据

采集中，确保记录 A 值的传感器始终用来记录上方数据。 

方法 1.9 为 2 个以上探杆创建匹配文件（匹配方法 1） 

1. 按照上述方法为 2 个以上传感器创建匹配文件，如果传感器数目是奇数，则有一个传感器无法连接到

主机上，则应： 

a. 未连接主机的情况下自动记录数据，但保证先将原数据清空； 

b. 将其添加到对应的匹配文件后，下载已记录的数据。 

2. 特定视野遮盖帽的所有的匹配文件进行合并。 

方法 1.10 为光学传感器通道激活 

按照以下步骤激活光学传感器： 

（1） 连接传感器到 port 1 或 port 2 通道，选择 Menu > Log Setup > PAR Sensors，选择 port 1 或 port 2，

按 OK； 

（2） “Enabled”选项设定为“On”； 

（3） （可选）命名传感器，在数据文件中名字显示在“Contributing Sensors”部分； 

（4） 在“Cal”选项，输入光学传感器的校准参数，该参数在传感器校准单上，还可以在 LI-COR Biosciences

网站进行查询； 

（5） 按 OK，保存该设置。 

光学传感器的文件保存格式全球通用，可用于任何被创建的传感器文件。 

方法 1.11 冠层空隙测试 

冠层空隙测试在“空隙测试”中已经讨论过，为评估使用过大的视野遮盖帽进行测量所产生的误差，可通

过下述步骤实现： 

（1） 使用 45°视野遮盖帽； 

（2） 设定 Transcomp 为 A-P-C(分别代表 Above, Previous 和 Clip)； 
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（3） 测定冠层的 2 对 A/B 值，且 B 值应该在同一位置测定，但一个测量最密冠层，另一个测量最稀疏

冠层，由于探杆朝向不同方向，需要为每个 B 值单独读 A 值。 

查看 ACF 值（表观聚集因子）。本次测试目的是使用更大视角的遮盖帽还是更窄视角的遮盖帽，ACF 值转

化为视野角最大的 LAI 与视野角最小的 LAI 之比。例如，ACF=0.95，表明宽视角相对窄视角，会产生 5%

的 LAI 误差；0.8 的 LCF 会产生 20%的误差，以此类推。ACF 值越低，需要角度较小的遮盖帽。 

野外操作方法 

方法 2. 1 两个探杆匹配（控制台匹配） 

本部分描述了如何在采集数据之前，对 2 个传感器进行匹配，本方法会调整传感器的匹配参数，需在

无云天空下对 2 个传感器进行操作。 

注：本方法仅建议在 2 个探杆和 1 个主机采集的数据计算 LAI 数据时进行，其他情况下，有更好的匹配方

法，参阅“多探杆操作回顾”部分。 

1. 将要匹配的 2 个传感器连接到主机，打开控制单元； 

2. 传感器依次排开，尽可能使其视野内看到同样的蓝色、无云的天空，在监测界面查看读数； 

3. 设定匹配参数： 

a. 按 Menu，选择 Wand Setup，选择用来记录冠层下方数据的探杆，按 OK。 

b. 选择 Match Values，按 OK。 

c. 选择 Calculate，按 OK。a 中探杆将与其他探杆进行匹配，按 OK。 

4. 在监测界面查看数据，确认匹配； 

5. 重置原始校准值，选Match Values中的View/Set Values (Menu > Wand Setup > Select wand > Match 

Values)，按LOG重置，最后OK。 

注：开始计数后，每个 A 值或 B 值，包括一个表头（例如，W1，W2 等），提示那个探杆在采集数据。在

表头中“Contributing Sensors”部分，将探杆和实际的序列号和匹配参数联系起来。 

 

方法 2.2 新建数据文件 

1. 仪器开机，按 START|STOP； 

2. 选择 New File，输入文件名（最多 8 个字符）。文件名基于上次输入自动生成，自动增加 1 个单位； 

3. View/Edit 标记，选 OK； 

4. LAI-2200C 处于记录模式，记录 A 值或 B 值。 

方法 2.3 追加数据到已有文件 

1. 连接 1 个传感器，仪器开机，按 START|STOP； 

2. 选 EXISTING FILE，从列表中选择 1 个数据文件； 
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3. View/Edit 添加标记，按 OK； 

4. LAI-2200C 处于记录模式，记录 A 值或 B 值。 

提示：对列表中的文件按照修改日期分类，最近修改的文件在列表顶端，这是很有帮助的。按上述方法分

类，在查看已存文件时按 Menu 键，选择 Reverse Date。该分类顺序在下次更该设置前保持不变。 

方法 2.4 建立可控的记录序列 

可控的记录序列在“可控序列”部分已讨论过。 

1. 将传感器与主机连接； 

2. Main Menu > Log Setup > Controlled Sequence，点击 OK； 

3. Use 选项改为“Yes”； 

4. 设定重复次数（1~41）； 

5. 定义顺序，按数字键“2”设定 A 值，按数字键“8”设定 B 值（例如，设定 ABBBB 则输入 28888） 

序列最多可达 20 个读值； 

6. 按 OK，该可控序列可用于所有的新建文件； 

7. 创建新文件，查看当前记录值在顺序中的位置，在记录界面下，使用左右按键更改某个选项的值以显 

示顺序，表明当前所在的顺序。探杆 LED 指示灯闪烁，表明下次读数的顺序。 

记数顺序可以通过按 A/B|Power 键更改，例如，下次读数为 A 值的话，按 A/B|Power 键更改为 B 值，

数据点记录完成后，记数顺序按特定测量继续进行。 

禁用可控序列时，设定“Use”选项为“No”。 

方法 2.5 创建匹配文件（匹配方法 2） 

匹配方法在“FV2200 匹配的 3 种方法”部分已经讨论过。 

设定 A 传感器并开始记数，B 传感器放在 A 旁边，新建文件，并记录几个 A 值： 

1. 按主机的 START|STOP 键，选择 New File，命名为“Match”，或其他标示可识别其为匹配文件； 

2. 确保 B 传感器记录 A 值； 

3. 将传感器放在一起，尽可能使二者保持水平和观测方向，按 LOG 键几次记录几个 A 值； 

方法 2.6 记录 4A 或 3A 序列 

图 5-2 图示了该步骤： 

第 1 个 A 值：白色散射帽，太阳直射； 

第 2 个 A 值：白色散射帽，阴影遮盖； 

第 3 个 A 值：视野尽量开阔； 

第 4 个 A 值：正常遮盖帽，正常测量（与 B 值测量相同）。 

注：步骤 3 可选，如果天空最大无遮挡视野不大于正常视野遮盖帽的视野，则可跳过该步骤，考虑进行 3A

序列即可。 

方法 2.7 自动记录（探杆） 

本方法描述如何使用 1 个探杆进行自动记录，讨论见“自动记录——探杆”部分。 

1. 在主界面，选择 Wand Setup，选择探杆，按 OK。选择 Auto Log，按 OK； 

2. 选择 Start Time，输入既定的开始时间和日期（仅可以设定当月的开始日期），按 OK； 

3. 选择 Stop Time，输入既定的结束时间和日期（仅限当月），按 OK； 

4. 选 Frequency，输入 5~3600 之间的 5n 值，按 OK； 
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5. 选 On/Off，光标移到“On”，按 OK，光学传感器与控制台断开。如果探杆关闭，会在设定开始时间 

内自动打开电源。如果读数为“Above”，确认蓝色的“Above‖ LED 指示灯闪烁，保证记录读值在文

件中为 A 值。 

自动记录程序启用时，开始记录前 Log LED 指示灯每 2.5 s 闪烁一次；开始记录数据时，LED 灯每秒

闪烁一次，且每个数据记录开始和完成后，探杆都会有提示音。 

注意：探杆固件版本 1.19 及以下的版本，如果设定开始时间已过，则自动记录可能无法开始。 

方法 2.8 自动记录（控制台） 

该部分说明如何对主机进行自动记录设置，在“自动记录——控制台”部分已有相关讨论。 

1. 选 Main Menu > Log Setup > Console AutoLog； 

2. “Active”设为 On，按向下键选择 Period，输入 5~3600 之间的 5n 值，按 OK； 

文件打开且自动记录启用时，显示“AUTO”后以秒计算距下一次记录的倒计时。 

方法 2.9  导入 A 值（控制台） 

A 值记录在单独文件中，需要导入记录 B 值的文件，以计算 LAI 值。可在控制单元完成操作，或推荐

使用 FV2200 软件导入 A 值（“方法 3.8 导入并修正 A 值（FV2200）”） 

(FV2200)"）。 

1. 如果还未合并，先把数据从探杆移到主机，选择 Menu > Data > Wand Data > Download > select wand， 

选择“Create new file”，并命名； 

2. 选择 Menu > Data > Console Data，选择要导入的目标文件（记录 B 值的文件）； 

3. 从菜单选择 Edit，然后选择 Import Observations； 

4. 导入 A 值； 

5. 按 OK，文件将根据导入的数据进行重计算； 

6. LAI 值自动进行重计算，查看选择 Menu > Data > Console Data > select file > View Header。 

方法 2.10 移除环值（控制台） 

默认是各环的数据都参与计算 LAI 值，已忽略环的数据仍然测量并记录。然而，如果全部的环都忽略，

也并不会造成数据丢失。 

记录之前： 

1. 选择 Menu > Log Setup > Masks； 

2. 选 YES 则每环数据均参与计算，或选 NO 则每环数据均被忽略（不参与计算）； 

3. 按 OK 保存设置，按 EXIT 退出菜单且不保存设置，或者 LOG 重设为默认值。 

记录之后： 

1. 选择 Menu > Log Setup > Masks； 

2. 选 YES 则每环数据均参与计算，或选 NO 则每环数据均被忽略（不参与计算）； 

3. 按 OK 保存设置，按 EXIT 退出菜单且不保存设置，或者 LOG 重设为默认值。 

另外，也可通过 FV2200 软件在后处理过程中将环值移除，参阅“方法 3.5 分析时移除环值（FV2200）”

部分。 

方法 2.11 插入 A 值（控制台） 

“Interpolate”选项设置会选择与对应 B 值记录时间最接近的 A 值插入，以计算 LAI。 

1. 选择 Menu > Log Setup > Transcomp； 
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2. 移动光标至“Determine Above”； 

3. 使用左右按键，选择 Interpolate； 

4. 按 OK 保存设置，按 EXIT 退出菜单且不保存设置，或者 LOG 重设为默认值。 

方法 2.12 通过上方传感器获取 K 值 

若有 1 个探杆自动记录 A 值，可用此探杆记录 K 值前体，设定的记录间隔为 30 s 及以上。该程序将

2B 或 3B 序列散布在文件中（参阅“Embedded Bs”部分）。 

获取 K 值的操作步骤如下： 

1. 等待自动记录程序运行； 

2. 按 A/B 键，切换为 B 值； 

3. 移去视野遮盖帽，放上散射帽； 

4. 太阳直射到散射帽上，按 LOG 键； 

5. 将带散射帽的探杆移至阴影区，按 LOG 键； 

6. （可选，广视角天空视野）将探杆移至阴影区，或使用大视野遮盖帽，按 LOG 键； 

7. 换成正常的视野遮盖帽，按 A/B 键切换回 A 值，接下来记录数据为 A 值； 

8. 使用 FV2200 软件将 BBBA 或 BBA 序列转换成 K 值（“方法 3.9 由序列生成 K 值”）。 

方法 2.13 将传感器数据传输到主机内 

传感器数据可传输到主机内，单独建立文件或追加到已有文件中，具体步骤如下： 

1. 将传感器和主机连接，选择 Main Menu > Data； 

2. 选择 Wand Data > Download； 

3. 选择光学传感器的目标数据； 

4. 选择“New File”，新建文件，或“Add to File”， 追加到已有文件内； 

5. 如果选“New File”，命名时最多 8 个字符，按 OK；若选“Add to File”，从列表中选择文件，并按

OK。 

文件移动或已有文件更正，需要花费几秒的时间。文件复制后，仍占用光学传感器内存，从传感器内

存删除数据步骤，参阅“方法 1.6 清除探杆中的数据”。 

后操作方法 

方法 3.1 将数据传输到电脑上 

1. 使用 USB 数据线将主机和电脑连接，它将显示为 LAI 的大容量存储盘。 

2. 在 LAI 存储盘中打开数据文件夹； 

3. 找到目标文件，将其复制到电脑上； 

注：主机处于记录模式或菜单时，LAI-2270C 控制单元无法识别，按 EXIT 进入监测界面，或者关闭控

制单元。 

方法 3.2 LAI-2000 文件传输（RS-232） 

下述步骤描述如何借助 FV2200 软件从 LAI-2000 导入数据。 

1. 点击“Acquire”键，进入导入模式，激活 LAI-2000 调频键，点击 Next； 

2. 通过 9 针的 RS-232 数据线，将 LAI-2000 连接到到电脑的串口，按 FCT 31 进入如下设置，Baud=4800;  

Data bits=8; Parity=none; XON/XOFF=NO； 
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3. 按 FCT 33，进行如下设置：Format: Standard；Print Obs: YES； 

4. 点击 Next； 

5. 选择连接到 LAI-2000 的串口，选 Next； 

6. 选择是否进行查看（“Add to View”），保存文件。可在当前的任意查看标签下打开文件，将多个文件 

保存为 1 个单独文件； 

7. 在 LAI-2000，按 FCT 32，输入页码范围，输出的数据在向导窗口中，也可以在查看或保存在一个文 

件中，取决于具体选择； 

8. 点击“Finish”，FV2200 软件会处理最近下载的数据文件，注意在按 Finish 键之前，最近接收的文件 

无法处理（或添加查看、写入硬盘）。 

方法 3.3 加载数据文件到 FV2200 上 

数据文件可从主机直接读取（USB 连接），或拖动到电脑上读取。 

1. 点击“Open”图标，或 File > Open，选择已存的文件； 

2. 双击打开文件，或选择多个文件，点 OK； 

另外，可以拖动数据文件到主界面，文件也在当前窗口查看，如无法查看则会建立 1 个新的文件。在

Mac 和 Windows 操作系统下，可以直接拖放数据文件到 FV2200 图标。 

方法 3.4 将 LAI-2000 数据转化为 LAI-2200C 格式 

通过多种方法实现。转化单个文件，可以使用 Detail 窗口的"Current"标签，该方法的优势在于，可以

设定传感器的序列号，在导入和修正数据记录时十分有用(参阅“方法 3.8 导入并修正 A 值（FV2200）”)。

另一种转化格式的方法需保存文件。 

2 种方法的具体操作在 FV2200 软件的 Help > User Guide。 

方法 3.5 分析时移除环值（FV2200） 

在 FV2200 软件中遮盖效果可更改，已选的环可移除。 

1. 在主界面，选择重计算的数据文件，点击 Recompute 键或 Edit > Recompute，跳出重计算的对话框。 

另外，双击数据文件打开 Detail 窗口，选择 Header 标签，点击 Change…； 

2. 切换到 Change Mask 对话框，反选要忽略的环； 

3. 按 OK，计算的更改部分显示在主界面的 Log 菜单。 

方法 3.6 插入 A 值（FV2200） 

通过多种方法实现： 

 对单个或多个文件而言，可使用 Recompute 工具，检查 Recompute Transmittance 对话框，检查插入无

线按钮； 

 就单个文件而言，打开Detail窗口选择Header标签，点击Canopy Model and Mask box下的“Change…”； 

 使用 Detail 窗口，点击 Current 标签，编辑 Transcomp 的中间选项，点 Keep。 

 

 若文件无 A 值记录导入，可在 Import 对话框将 A 值导入。 

方法 3.7 重计算数据文件（控制台） 

1. 选择 Menu > Data > Console； 
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2. 选择数据文件； 

3. 选择"Recompute"，进行 LAI 和其他变量的重新计算。 

也可通过 FV2200 软件实现：Edit > Recompute。 

方法 3.8 导入并修正 A 值（FV2200） 

详细的实例在 FV2200 2.0 User Guide (可通过 Help Menu 进入)，以下为简化的步骤： 

1. 打开"above" 和 "below"文件，也可以选择在窗口查看； 

2. 如果涉及到匹配文件，也要下载； 

3. 打开导入对话框（Edit > Records > Import）； 

4. 如果导入的读数需调整，点击 Adjust 对话框，选择使用的匹配方法； 

5. 文件列表中检查合适的对话框，确认匹配文件、文件来源和目标文件； 

6. 点击 OK。 

方法 3.9 由序列生成 K 值 

一般来讲，每个文件只检查 1 种格式（AAAA, AAA 等），从混合的读数中提取特定序列，例如，AAAA

和 AAA，或 BBBA 和 BBA 等格式的序列并不一起运行。也就是说，B 值前后的 4A 或 3A 序列均可，或

者 A 值前后 3B 或 2B 序列也行。FV2200 在文件中转换记录数据的顺序：4A>3A>3BA>2BA。所以，如果

4A 和 3A 序列同时存在，4A 序列首先导入，然后才是 3A。如果 1 个文件中导入 1 种以上的格式，会出现

报警提示，忽略即可，该报警仅为提示用户的操作的意义。 
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方法 3.10 导入 K 值 

如果已经得到 K 值，但不在合适的文件中，或需要在多个文件之间共用 K 值，进行如下操作： 

1. 在同一活动窗口下，打开源文件和目标文件（分别是有 K 值的文件、导入 K 值的文件）； 

2. 打开散射工具（Edit > Scattering）； 

3. 点击 K Records 标签； 

4. 在向下菜单，导入 K Records； 

5. 文件列表中，检查源文件和目标文件； 

6. 点击 Import K Records 键。 

FV2200 可自动导入 K 值，根据目标文件中 B 值出现次数，自动拷贝设定文件的数据。最少要 1 个 B

值，如果可以的话可以拷贝更多 B 值（前提是 B 值数目保证足够）。 

方法 3.11 为多个文件设定散射输入 

FV2200 2.0 User Guide（在 Help 菜单）中已有实例，简化的例子如下： 
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1. 在对话框内打开需要进行散射校正的文件； 

2. 如果其中有文件包括 K 值前体（例如 4A 序列），则生成 K 值（“方法 3.9 由序列生成 K 记录”）； 

3. 如果其中文件需导入 K 值，按下步操作（“方法 3.10 导入 K 记录”）； 

4. 如果其中文件需导入 A 值，按下步操作（“方法 3.8 导入并修正 A 值（FV2200）”）； 

5. 若仍有未包含 K 值的文件，可依照下述假设生成： 

a. 在散射工具（Edit > Scattering）点击 K Record； 

b. 在下拉菜单选择 Make K Records from Assumptions； 

c. 设定输入选项，选择目标文件； 

d. 点击 Generate 键。 

6. 设定其他输入项： 

a. 视图中选中输入进的文件； 

b. 在散射工具（Edit > Scattering）点击 Clipboard； 

c. 设定输入值； 

d. 点击 Update 键。 

方法 3.12 多个文件合并（FV2200） 

文件合并对话框（File > Combine），选择进行数据合并的全部文件，生成文件的表头信息，取决于源

文件列表的表头。 

如果需要更简便的方法来合并文件，会造成在 Detail 界面的改变。在这种情况下，需要注意有效的传

感器信息和每次记录的传感器 ID 编号。合并文件的自动程序，在新的列表中考虑到相关的传感器 ID 编号

（例如，W1，W2 等）。例如，如果 1 个文件有 1 个有效传感器，加入序列号# 1234，另一个序列号#4321，

结合剪切-粘贴数据记录，所有的记录项将保持 W1 的 ID 编号，其差别消失。然而，自动合并后在有效传

感器列表中显示 W1 和 W2。 

方法 3.13 以 B 值计算 LAI（FV2200） 

双击文件，打开 Detail 视图，点击 Gap Fractions 标签。 
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混合方法 

方法 4.1 天空变化测试 

天空变化测试已在“天空变化测试”部分讨论和演示。 

1. 三脚架上的传感器记录 A 值，记录频率为固定值，如 10s； 

2. 将文件传输到电脑，并加载到软件 FV2200 内； 

3. 双击，查看文件详细信息； 

4. 点击"Sky Test"。 

 

第十一章 附录 

附录 A：软件更新及其它消息 

    如果计算机联结到了互联网上，FV2200软件可以通知你软件更新信息及其他与LAI-2200C相关的开发

信息。每次启动FV2200软件时，它就会检查是否还有通知没有告诉你，如果是的话，就会弹出消息通知你。

在任何时候，都可以通过点击 Help > Latest LAI-2200 News菜单来查看最新的通知。通知摘要会将你的网

络浏览器链结到合适的位置。还可以通过Help > Check for Software updates > Show Wand and Console 

Information 菜单项来显示FV2200、控制台和探杆软件的最新版本；并且，如果选中它们，可以从FV2200

应用下载它们。 

附录 B：更新固件软件 

LAI-2200C 含有 2 个固件部分——控制台固件和探杆固件。任何更新都可以从 Help > Check for 

Software updates > Show Wand and Console Information 下载。下面的步骤描述了如何更新固件。 

控制台固件更新 

1. 获取控制台固件文件，其名称类似于“lai01.img”，可以利用 FV2200 软件 Help > Check for Software 

updates > Show Wand and Console Information 下载，下载的文件将直接保存到“Downloads”。 

2. 通过 USB 将 LAI-2200C 控制台连接到计算机，当计算机识别了 LAI-2200C 后，将新的固件文件拷贝

到 LAI-2200C 大容量存储设备的根目录下； 

3. 下一步“弹出”此硬盘，断开计算机与 LAI-2200C 的连接。打开控制台电源，进入到 Main Menu > 

Firmware > Console > Upgrade，选择新的固件文件并按 OK 键，需要花费几分钟的时间来安装新的

固件文件，当完成时会显示“Complete OK”的消息框，按“OK”完成固件更新。 

光学传感器固件更新 

注：当使用单探杆时，务必确保它们的固件版本相同。 

1. 从 FV2200 软件通过 Help > Check for Software updates > Show Wand and Console Information 获取

光学传感器固件文件并保存到下载文件夹下，其名称类似于“wand01.bin”，后续版本的编号会更大； 

2. 按前面控制台固件升级中的步骤 2 的方法，将升级文件拷贝到控制台内存中； 

注意：探杆固件只可以通过“端口 X”来更新；尽管可以通过端口 X 或端口 Y 来检查探杆的固件版本号，

但只有当探杆连接到 X 通道时，才能更新其固件。 

3. 将 LAI-2200C 与计算机的连接断开，将探杆连接到“端口 X”，打开控制器电源，进入到 Main Menu > 
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Firmware > Console > Upgrade，选择新的固件文件并按 OK 键，需要花费几秒钟的时间来完成固件

更新。 

附录 C：更换内部锂电池 

    下面的步骤说明了如何更换内部锂电池。该电池的寿命理论上长达 7 年。始终使用 BR1225 型手表电

池（P/N 442-08614）。 

1. 使用#1 菲利浦螺丝刀松开固定控制单元顶部和底部的 4 个螺丝，这 4 个螺丝位于控制台后面的 4 个角

上，在灰色橡皮保护套下面，推开橡皮就可以看到这些螺丝； 

2. 轻轻地分开两部分； 

3. 电池位于一个圆硬币形的电池固定槽里（见下图），轻轻地抬起银质小片，让电池滑出，也许需要用

标准螺丝刀的刀口轻轻地拨一下电池。 

 
4. 将新的电池滑进固定槽，并让正极（+）朝上； 

5. 合上控制单元的上、下两部分，确认橡胶密封圈在合适的位置； 

6. 轻轻地拧紧 4 个固定螺丝，让上、下两部分扣紧；注意不要过度拧紧螺丝，那样有可能挤断塑料。 

附录 D：故障检查 

控制台不能启动 

有 3 种可能导致这种情况：电压过低，处理器被锁定（可尝试摘掉电池几秒钟），或探杆存在短路（可

尝试断开所有传感器的连接）。 

不能匹配传感器 

确认两个传感器可看见相同的扩散视野。同时，进行匹配前确保这两个探杆的校准值设定为出厂值。

如果校准值未设定为出厂值，匹配失败。如果恢复出厂值后仍然不能匹配，按照校准单给每个传感器重新

设定校准值。再次进行匹配。 
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如果传感器是放置在直射日光下或者人工光源下，那么这个过程是无效的。 

 

    设备不能关机 

    如果一个数据文件被打开或 LAI-2200C 正在从内存中读取数据，此时 LAI-2200C 将不会关机。等待

片刻让数据传输完成并关闭任何打开的数据文件，再次尝试关闭 LAI-2200C。如果控制单元仍然没有响应，

按住电源键并保持 5 秒钟；打开的数据文件可能会丢失。如果 LAI-2200C 仍然没有响应，移除“AA”电

池片刻，更换电池；已保存的数据不会有风险，但打开的数据文件可能会丢失。 

设备（探杆或控制台）锁定 

对探杆和控制台两者，直接摘除电池并重新装入。 

探杆未被识别或对光没有响应 

    先断开探杆的连接，再重新连接探杆；几秒钟后，控制单元应该开始显示与探杆有关的数值。 

LAI=0 

    在控制台上或使用 FV2200 检查原始读数。A 值和 B 值记录都在文件中吗，A 值和 B 值的相对大小看

起来正确吗？检查所使用的样本数，如果是 0，由于是坏读数控制单元舍弃了所有的 A 值和 B 值数据对；

将透射计算（Transcomp）设置改成 APC 并重计算该文件。 

可疑的 MTA 结果 

    这可能指示某个故障，或由控制单元计算 MTA 所使用的方法所导致。检查 DISTS（距离）数值，如

果它们没有反应所测量的冠层（孤立冠层或大片区域），那么 MTA 和 LAI 将是不正确的。并且，控制单元

所使用的方法有个缺陷，在相当程序地接近 0°（水平叶片）或 90°（垂直叶片）时会丢失分辨率；参考图

10-2 查看所使用的多项式图示，注意斜率（独立变量）的微小变化在 MTA 的末端产生了大的差值。在一

个相对水平叶片的冠层中，从一个测量到下一个测量，如果控制单元所给出的 MTA 数值是从 0°到 20°甚

至 30°，这不是罕见的。如果需要更精确的 MTA 数据，可以在 FV2200 软件中应用约束最小二乘法技术

来计算平均顶锥角。 

附录 E: 规格说明 

LAI-2270C 控制台 

   传感器输入：26针防水接口用于LAI-2250光学探头。2个BNC防水接口，用于LI-COR光学探头。 

   存储量：128MB，FAT16文件系统 

键盘：22键触控键盘，10个数字键带含26个英文字母，9个功能键/控制键 

显示：128 x 64图形LCD显示屏 

通讯：USB(大量存储设备)  

时钟：年、月、日、时、分、秒。精确度：3 min/月 

供电：4节“AA”5号电池（碱性、镍氢或锂电池均可） 

电池寿命：4节“AA”5号碱性电池，不连接光学探头和停用GPS功能情况下可用90小时，连接1个光学

探头并通用GPS功能可用60小时，不连接光学探头和启用GPS功能情况下可用40小时 
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低电量报警：电池电量 < 15%时提示。 

规格：20.9 × 9.8 × 3.5 cm 

重量：带电池0.454Kg 

LAI-2250 光学探头 

传感器输入：1个6针防水接头连接主机 

存储量：1MB闪存(文件存储)；1KB EEPROM(校准和配件文件存储) 

键盘：2键，触摸响应键盘 

时钟：年、月、日、时、分、秒。精确度±3 min/月。当用数据线与控制台连接时，可与控制台时间同

步。 

供电：2节“AA”5号电池（碱性、镍氢或锂电池均可） 

电池寿命：正常操作可使用180小时(2节碱性电池) 

光学：从第4环的环心测量时，最大环中心误差1.00º，而最大放大误差0.50º。 

波长范围：约320-490nm 

理论角度覆盖：  

环1: 0.0-12.3° 

环2: 16.7-28.6° 

环3: 32.4-43.4° 

环4: 47.3-58.1° 

环5: 62.3-74.1° 

镜头膜： MgF2 涂层，用以提高倾斜角度时的穿透性(包含内镜头和外镜头)。  

视野遮盖帽：为0º、10º、45º、90º、180º和 270º的方位提供视野信号区遮盖。 

散射帽：用来遮盖镜头，进行测量天空辐射特征的散射校正。 

尺寸：63.8 L × 2.9 W × 2.9 D cm（Endcap: 4.4 W × 5.1 D cm） 

重量：0.845kg（含电池重量） 

LAI-2200C 常规参数 

环境条件： 

温度范围：-20 – 50
o
C 

湿度范围：0-95% RH，无冷凝 

存储温度范围：-40 – 65
o
C 

附录 G：LAI-2000 与 LAI-2200C 比较 

1.0 操作 

1.1 LAI-2200C 的应用菜单不再是 Fct codes，而是通过使用 Menu 键进入 Menu 菜单。第 9 章给出了完整

的菜单结构。以下列出了变化部分，并给出对应的 LAI-2000 使用的 Fct codes。 

Main Menu 

Wand Setup 

<user picks wand> 

Set Name 

Clock 
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Cal Values "Fct 01 XCal or Fct 02 YCal" 

Match Values "Fct 03 Vectors" 

Auto Log "Fct 11 Set Op Mode" for remote above logging. 

 

Log Setup 

Transcomp "Fct 16 Bad Reading", plus other new options. 

Prompts "Fct 12 Set Prompts" 

Angles "Fct 07 Set Angles" 

Distances "Fct 06 Set Dists" 

Masks 

Control Sequence "Fct 11 Set Op Mode" 

PAR Sensors "Fct 08 1,2 Channels" 

Data 

Wand Data 

Download 

Purge 

Console Data 

<user picks file> 

View "Fct 27 View" 

View Header 

View Ang/Dst 

View Cntct#/StdDev 

View Ang/Gap Frac 

View Observations 

Edit "Fct 25 Edit" 

Edit Angles 

Edit Mask 

Edit Distances 

Edit Transcomp 

Import Observations 

Strip Observations 

Recompute "Fct 26 Recompute" 

Delete 

Rename 

Console Setup 

Set Time "Fct 05 Set Clock" 

Upgrade Firmware 

Auto Off Timer 

Beeper 

1.2 光学探头(wands)更小巧 

1.2.1. 当一个探头连接上的时候，控制台可以检测到，并且检测到连接到哪一个端口。 

1.2.2. 这些探头各自携带他们自己的识别和校准信息。 

1.2.3. 探头可以在不连接控制台的情况下采集数据。请注意：如果探头连接到控制台，并且有log文件
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打开，按控制台上或探头上的LOG键将加载一个记录到控制台上的文件。反之（没有连接探头，或连接了

探头但没有打开文件），按LOG键将增加一个记录到探头的内存。另外，探头可设置为自动记录（设定开

始时间、结束时间和采样频率）。所有自动记录的数据都存储在探头的内存中。若要获取探头中的数据，

须将探头连接到控制台，然后操作Menu > Data > Wand Data > Download。您可以将数据存入一个新文件，

也可以加入到一个已经存在的文件。 

1.3 操作模式更加独立。LAI-2000有一个可供选择的操作模式列表（1 Sensor X, 1 Sensor Y 等）。这些在

新型号中基本没有了。为了说明，我们接下来将在LAI-2200C上如何操作以前最常用的功能。 

A) 1 Sensor X or Y： 

打开电源。 

连接一个探头。 

按开始/停止（Start/Stop）键。命名一个文件。 

使用探头上的A/B键来切换下一个读数是A 或B。 

记录读数。 

按开始/停止（Start/Stop）键关闭文件。 

如果要运行一个预设的序列（ 等），可以通过以下操作实现：Menu > Log Setup > Control 

Sequence. 

B) Remote Below, and Remote Above： 

打开电源。 

连接两个传感器。 

将一个与另一个匹配(Menu > Wand Setup >(pick one to adjust) > Match Values) 

设定自动采集(Menu > Wand Setup > (pick the A wand) > Auto Log) 

断开并拔掉A探头。 

集中控制台和剩余探头中的B文件。 

检索A数据。重新连接A探头，操作如下：Menu > Data > Wand > Download，然后命名一个新文件。 

合并A和B读数。操作如下：Menu > Data > Console Data > (pick a B file) > Edit > Import Observations，

然后选择A文件，其他B文件重复操作。 

2.0 计算 

2.1 权重因子。两个型号的仪器均使用接触的权重因子计算每个环的LAI（方程 10-14）。LAI-2000每个环

的数据分布在0到π/2之间，而LAI-2200C仅使用环视野所及的一些离散数据。LAI-2200C权重因子参见“权

重因子”部分。 

2.2 忽略环。LAI-2200C允许在计算LAI时忽略环。为新文件设置操作为：Menu > Log Setup > Masks。修改

已经存在的数据文件操作为：Menu > Data > Console > (pick a file)> Edit > Edit Mask。 

2.3 ACF。LAI-2200C的计算值包含一个新数据Apparent Clumping Factor (ACF)，这是一个等于1（没有聚集）

或小于1（聚集）的数值。LAI-2200C为每个环计算一个ACF值(平均穿透值的log值除以穿透值的log值的平

均)，和所有环的加权平均值。 

 

 

声明： 

此中文手册仅供参考，一切以英文手册为准，此中文手册不承担任何法律责任。 


